Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Problem installing Zend PHP Debugger(Problem installing Zend PHP Debugger Plugin for Aptana Plugin)
Problem installing Zend PHP Debugger [message #531638] Wed, 05 May 2010 16:15 Go to next message
Andrew Jones is currently offline Andrew Jones
Messages: 5
Registered: May 2010
Junior Member
I have successfully installed the Aptana Studio plugin, and the PHP IDE for Aptana.
When I try to install the Zend PHP Debugger plugin for Aptana I get the following error:

An error occurred while collecting items to be installed
session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.zend.php.debug.debugger,5.3.7.v20091116
No repository found containing: osgi.bundle,org.zend.php.debug.debugger.linux.x86,5.3.7.v200 91116
No repository found containing: org.eclipse.update.feature,org.zend.php.debug_feature,5.3.7. v20091116

Any ideas? I've *almost* got a perfect setup.

Thanks In Advance
Andrew Jones
Re: Problem installing Zend PHP Debugger [message #531736 is a reply to message #531638] Thu, 06 May 2010 00:28 Go to previous messageGo to next message
Andrew Jones is currently offline Andrew Jones
Messages: 5
Registered: May 2010
Junior Member
No responses Sad Would this be better posted on an Aptana forum? IMHO it could be either Eclipse or Aptana causing the issue, but I honestly think it Eclipse?

Regards
Andrew
Re: Problem installing Zend PHP Debugger [message #532742 is a reply to message #531736] Tue, 11 May 2010 05:55 Go to previous message
Walter Harley is currently offline Walter Harley
Messages: 847
Registered: July 2009
Senior Member
Andrew Jones wrote:
> No responses :( Would this be better posted on an Aptana forum? IMHO
> it could be either Eclipse or Aptana causing the issue, but I honestly
> think it Eclipse?
>
> Regards
> Andrew

Why do you think it is Eclipse? From the error message, it sounds like you are
trying to install some software that requires some other bundles that you have
not installed or specified a repository for.
Previous Topic:Using HTML/JS editor for document partition
Next Topic:Build problems on OSX snow leopard
Goto Forum:
  


Current Time: Tue Sep 30 15:58:07 GMT 2014

Powered by FUDForum. Page generated in 0.01655 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software