Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Backwards compatible Plugins? (Is it possible to create 3.5x plugins and run in Eclipse 3.2.2 )
Backwards compatible Plugins? [message #531112] Mon, 03 May 2010 14:22 Go to next message
Tom Missing name is currently offline Tom Missing name
Messages: 16
Registered: February 2010
Junior Member
I'm using Eclipse 3.2.2 and I'd like to know if it is possible to set my target environment to 3.5 and develop plugins that are compatible with 3.2.2?

Thanks,
T
Re: Backwards compatible Plugins? [message #531118 is a reply to message #531112] Mon, 03 May 2010 14:26 Go to previous message
Paul Webster is currently offline Paul Webster
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

You can (in theory) use 3.5 as your development IDE with your target set
to a 3.2.2 install. That would build your plugins against 3.2.2. Is
that what you mean?

PW

--
Paul Webster
http://wiki.eclipse.org/Platform_Command_Framework
http://wiki.eclipse.org/Command_Core_Expressions
http://wiki.eclipse.org/Menu_Contributions
http://wiki.eclipse.org/Menus_Extension_Mapping
http://help.eclipse.org/galileo/index.jsp?topic=/org.eclipse .platform.doc.isv/guide/workbench.htm


Previous Topic:how can i minimize a specific editor
Next Topic:Update site unusable because of wrong password entered...
Goto Forum:
  


Current Time: Mon Jul 28 12:34:24 EDT 2014

Powered by FUDForum. Page generated in 0.06617 seconds