Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » DS with Eclipse 3.2.2(How to use DS with Eclipse 3.2.2)
DS with Eclipse 3.2.2 [message #531109] Mon, 03 May 2010 18:17 Go to next message
Tom Missing name is currently offline Tom Missing name
Messages: 16
Registered: February 2010
Junior Member
I'm using Eclipse 3.2.2 and I'd like to use declaritive services.

Does anyone know if this is possible and what steps are needed?

Thanks,
T
Re: DS with Eclipse 3.2.2 [message #531516 is a reply to message #531109] Wed, 05 May 2010 10:01 Go to previous message
Eclipse User
Originally posted by: kai.edinger.drexler-software.de

Hello Tom,

yes it works. We use Version 1.0.0.v20060601a of the
org.eclipse.equinox..ds plug-in. Add this plug-in to osgi.bundles in the
config.ini or start this Bundle manully in your application.

Greetz
Kai


Tom schrieb:
> I'm using Eclipse 3.2.2 and I'd like to use declaritive services.
> Does anyone know if this is possible and what steps are needed?
>
> Thanks,
> T
Previous Topic:Is there an extension point to point to the web app context
Next Topic:Error with update site
Goto Forum:
  


Current Time: Mon Sep 22 20:22:43 GMT 2014

Powered by FUDForum. Page generated in 0.01979 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software