Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 Tools » Problem with Draw2
Problem with Draw2 [message #531093] Mon, 03 May 2010 16:55
Asma is currently offline AsmaFriend
Messages: 41
Registered: February 2010
Member
Hi,
I want to add a dependency with the plugin ''org.eclipse.uml2.diagram.common'' in my project so that i can use the Draw2.StereotypeLabel2 in my graphical definition.

But, even when i add this plugin in the dependency of the MANIFEST.MF of my XXX.Diagram, i have an error of importing this plugin.

Can anyone tell me how to resolve this problem?

Thanks in advance.
Previous Topic:extending UML2Tools
Next Topic:Problem with Draw2
Goto Forum:
  


Current Time: Wed Nov 26 05:49:32 GMT 2014

Powered by FUDForum. Page generated in 0.12761 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software