Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Install of PDT fails(Operation cannot be completed)
Install of PDT fails [message #530231] Wed, 28 April 2010 20:25 Go to next message
No real name is currently offline No real name
Messages: 2
Registered: April 2010
Junior Member
I followed the instructions on available on the wiki.eclipse.org and receive the following message:
Quote:

Cannot complete the install because one or more required items could not be found.
Software being installed: PHP Development Tools (PDT) Runtime Feature 2.2.0.v201004270700-7L7J-F8NcJTJJwdOKOJJ (org.eclipse.php.feature.group 2.2.0.v201004270700-7L7J-F8NcJTJJwdOKOJJ)
Missing requirement: PDT Server UI Plug-in 2.2.0.v201004270700 (org.eclipse.php.server.ui 2.2.0.v201004270700) requires 'bundle org.eclipse.wst.sse.ui 0.0.0' but it could not be found
Cannot satisfy dependency:
From: PHP Development Tools (PDT) Runtime Feature 2.2.0.v201004270700-7L7J-F8NcJTJJwdOKOJJ (org.eclipse.php.feature.group 2.2.0.v201004270700-7L7J-F8NcJTJJwdOKOJJ)
To: org.eclipse.php.server.ui [2.2.0.v201004270700]



I tried to find a solution on forums, but I didn't find.
Re: Install of PDT fails [message #530358 is a reply to message #530231] Thu, 29 April 2010 09:54 Go to previous messageGo to next message
Jason Huselton is currently offline Jason Huselton
Messages: 8
Registered: April 2010
Location: Texas
Junior Member
Am I right in thinking you are trying to install PDT on an existing Eclipse installation?

If you don't use Eclipse for anything else, just delete your current Eclipse installation and download the Eclipse PDT project http://www.eclipse.org/pdt/downloads/

Re: Install of PDT fails [message #530368 is a reply to message #530358] Thu, 29 April 2010 10:06 Go to previous messageGo to next message
No real name is currently offline No real name
Messages: 2
Registered: April 2010
Junior Member
OK, I'll do that. But, if I intend to use another plugin, it's only to proceed installing the plugin...
Re: Install of PDT fails [message #1029253 is a reply to message #530231] Fri, 29 March 2013 07:38 Go to previous message
Mircea LUTIC is currently offline Mircea LUTIC
Messages: 1
Registered: July 2009
Junior Member
I needed to install pdt on top of indigo and the following worked for me:
http://download.eclipse.org/releases/indigo/
Previous Topic:Eclipse PDT in J2ee all in one
Next Topic:Run web app on default browser doesn't work
Goto Forum:
  


Current Time: Thu Apr 24 11:33:36 EDT 2014

Powered by FUDForum. Page generated in 0.02905 seconds