Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OSEE » Incorrect installation instructions on OSEE/Users Guide/Getting Started wiki page
Incorrect installation instructions on OSEE/Users Guide/Getting Started wiki page [message #530193] Wed, 28 April 2010 19:08 Go to next message
md  is currently offline md
Messages: 8
Registered: April 2010
Junior Member
Installation instructions on OSEE/Users Guide/Getting Started wiki page http://wiki.eclipse.org/OSEE/Users_Guide/Getting_Started are not working:

When installing archived update site for osee 0.9.1 from download link
from this manual into Eclipse IDE for Java and Report Developers Galileo 3.5.0, dependency conflict prevents installation( see report below). What is correct way to install pre-build osee client 0.9.x? :

Cannot complete the install because of a conflicting dependency.
Software being installed: Eclipse OSEE Dependancies Feature (Incubation) 0.9.1.201001252215 (org.eclipse.osee.external.feature.feature.group 0.9.1.201001252215)
Software currently installed: Eclipse IDE for Java and Report Developers 1.2.0.20090615-0858 (epp.package.reporting 1.2.0.20090615-0858)
Only one of the following can be installed at once:
Declarative Services 1.1.1.R35x_v20090806 (org.eclipse.equinox.ds 1.1.1.R35x_v20090806)
Declarative Services 1.1.0.v20090601 (org.eclipse.equinox.ds 1.1.0.v20090601)
Cannot satisfy dependency:
From: Eclipse IDE for Java and Report Developers 1.2.0.20090615-0858 (epp.package.reporting 1.2.0.20090615-0858)
To: org.eclipse.epp.package.reporting.feature.feature.group [1.2.0.20090615-0858]
Cannot satisfy dependency:
From: EPP Reporting Feature 1.2.0.20090615-0858 (org.eclipse.epp.package.reporting.feature.feature.group 1.2.0.20090615-0858)
To: org.eclipse.platform.feature.group [3.5.0.v20090611a-9gEeG1HFtQcmRThO4O3aR_fqSMvJR2sJ]
Cannot satisfy dependency:
From: Eclipse OSEE Dependancies Feature (Incubation) 0.9.1.201001252215 (org.eclipse.osee.external.feature.feature.group 0.9.1.201001252215)
To: org.eclipse.equinox.ds [1.1.1.R35x_v20090806]
Cannot satisfy dependency:
From: Eclipse Platform 3.5.0.v20090611a-9gEeG1HFtQcmRThO4O3aR_fqSMvJR2sJ (org.eclipse.platform.feature.group 3.5.0.v20090611a-9gEeG1HFtQcmRThO4O3aR_fqSMvJR2sJ)
To: org.eclipse.rcp.feature.group [3.5.0.v20090519-9SA0FwxFv6x089WEf-TWh11]
Cannot satisfy dependency:
From: Eclipse RCP 3.5.0.v20090519-9SA0FwxFv6x089WEf-TWh11 (org.eclipse.rcp.feature.group 3.5.0.v20090519-9SA0FwxFv6x089WEf-TWh11)
To: org.eclipse.equinox.ds [1.1.0.v20090601]
Re: Incorrect installation instructions on OSEE/Users Guide/Getting Started wiki page [message #534340 is a reply to message #530193] Tue, 18 May 2010 18:01 Go to previous messageGo to next message
Mark D-B is currently offline Mark D-B
Messages: 188
Registered: July 2009
Senior Member
I think that your problem is that you are using a 3.5.0 Eclipse as the starting point.

This was correct for OSEE 0.8.3 but the all-in-one OSEE 0.9.1 is based on 3.5.1.

As the current Eclipse is 3.5.2, and I am not currently in a position to try installing OSEE 0.9.1 into it, I suggest that you give this a try. If it does not work, you will need to specifically download 3.5.1.
Re: Incorrect installation instructions on OSEE/Users Guide/Getting Started wiki page [message #534671 is a reply to message #534340] Wed, 19 May 2010 19:43 Go to previous message
Michael Bodenbach is currently offline Michael Bodenbach
Messages: 19
Registered: May 2010
Junior Member
Hi.

Eclipse 3.5.2 don't work with OSEE 0.9.1. I have tried. You will need Eclipse 3.5.1!

Best regards,

Michael
Previous Topic:Application server starts with errors
Next Topic:Incorrect installation instructions on OSEE/Users Guide/Getting Started wiki page
Goto Forum:
  


Current Time: Wed Oct 01 10:38:02 GMT 2014

Powered by FUDForum. Page generated in 0.01716 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software