Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work
Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work [message #529888] Tue, 27 April 2010 15:09 Go to next message
olimination is currently offline oliminationFriend
Messages: 4
Registered: April 2010
Junior Member
My setup:
- Mylyn 3.3.3
- Jira-Connector

When I want to attach a task context with a comment, which is including some Umlaute chars then somehow the Jira connector doesn't handle this Umlaute correctly. The Umlaute chars appears then as "?"(question marks) and not for example "ä, ö, ü, etc.".

When I add normal comments through the rich-text editor for the task, the Umlaute are handled correctly. The problem is only with the appearing dialog when you attach a task context to the task and if you enter in this dialog a comment with Umlaute chars.

Do I have to set a special encoding configuration for this or is this maybe a bug?

Thanks for help!
Re: Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work [message #529926 is a reply to message #529888] Tue, 27 April 2010 17:19 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen PingelFriend
Messages: 706
Registered: July 2009
Senior Member
The JIRA connector has moved to Atlassian. Please refer to this FAQ entry
for more information and support options:

http://wiki.eclipse.org/index.php/Mylyn/FAQ#What_happened_to _the_Mylyn_JIRA_Connector.3F

Thanks.

Steffen


olimination@gmail.com wrote:

> My setup:
> - Mylyn 3.3.3
> - Jira-Connector
>
> When I want to attach a task context with a comment, which is including
> some Umlaute chars then somehow the Jira connector doesn't handle this
> Umlaute correctly. The Umlaute chars appears then as "?"(question marks)
> and not for example "ä, ö, ü, etc.".
>
> When I add normal comments through the rich-text editor for the task, the
> Umlaute are handled correctly. The problem is only with the appearing
> dialog when you attach a task context to the task and if you enter in this
> dialog a comment with Umlaute chars.
>
> Do I have to set a special encoding configuration for this or is this
> maybe a bug?
>
> Thanks for help!

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work [message #529978 is a reply to message #529926] Tue, 27 April 2010 21:29 Go to previous messageGo to next message
olimination is currently offline oliminationFriend
Messages: 4
Registered: April 2010
Junior Member
Hi Steffen,

thanks for the tipp.
I have opened now a new issue at Atlassian:
https://studio.atlassian.com/browse/PLE-1091
Re: Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work [message #601278 is a reply to message #529926] Tue, 27 April 2010 21:29 Go to previous message
olimination is currently offline oliminationFriend
Messages: 4
Registered: April 2010
Junior Member
Hi Steffen,

thanks for the tipp.
I have opened now a new issue at Atlassian:
https://studio.atlassian.com/browse/PLE-1091
Previous Topic:Jira-Connector, Mylyn 3.3.3: Attaching task context with Umlaute comment doens't work
Next Topic:[wikitext] Embedding links, etc..
Goto Forum:
  


Current Time: Mon Dec 22 15:43:55 GMT 2014

Powered by FUDForum. Page generated in 0.01792 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software