Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » ERROR in org.eclipse.ui.examples.presentation.git
ERROR in org.eclipse.ui.examples.presentation.git [message #527570] Thu, 15 April 2010 15:59 Go to next message
Eclipse UserFriend
Originally posted by: david.coleman.globant.com

Hello everyone!

I have found a corrupted repository in GIT on the HTTP mirror.

When I try to get a clone of
http://dev.eclipse.org/git/org.eclipse.ui/org.eclipse.ui.exa mples.presentation.git, I
get the following error:

$ git clone
http://dev.eclipse.org/git/org.eclipse.ui/org.eclipse.ui.exa mples.presentation.git
Initialized empty Git repository in
/cygdrive/c/install/eclipse/org.eclipse.ui.examples.presenta tion/.git/
error: inflate: data stream error (invalid code lengths set)
fatal: object a512ff58f4df33989c374b1412616df59807d5dc is corrupted

I cannot use the git://repository since I am behind a firewall.

I really want to sign out this repo, since it contains a multi-line editor
tab presentation for the UI.

Can anyone help me please?

Thank you all in advance!

David Kenneth Coleman
Lead Software Engineer
AR: +54 11 4109 1700 ext. 8346
US: +1 877 798 8104 ext. 8346
UK: +44 20 7043 8269 ext. 8346
david.coleman@globant.com
Re: ERROR in org.eclipse.ui.examples.presentation.git [message #529552 is a reply to message #527570] Mon, 26 April 2010 10:53 Go to previous message
Matthias Sohn is currently offline Matthias SohnFriend
Messages: 612
Registered: July 2009
Senior Member
I successfully tried cloning http://dev.eclipse.org/git/org.eclipse.ui/org.eclipse.ui.exa mples.presentation.git
using

So it looks like the upstream repository is ok.

Re: ERROR in org.eclipse.ui.examples.presentation.git [message #579710 is a reply to message #527570] Mon, 26 April 2010 10:53 Go to previous message
Matthias Sohn is currently offline Matthias SohnFriend
Messages: 612
Registered: July 2009
Senior Member
I successfully tried cloning http://dev.eclipse.org/git/org.eclipse.ui/org.eclipse.ui.exa mples.presentation.git
using

current EGit version from http://download.eclipse.org/egit/updates-nightly
msysgit version 1.7.0.2-preview20100309

So it looks like the upstream repository is ok.
Previous Topic:Craft a commit (hunks, commit only staged changes) ?
Next Topic:Problem creating multiple project repository
Goto Forum:
  


Current Time: Tue Nov 25 00:46:03 GMT 2014

Powered by FUDForum. Page generated in 0.02201 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software