Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EPF » EPF 1.5 with subclipse plugin
EPF 1.5 with subclipse plugin [message #53217] Tue, 02 September 2008 18:26 Go to next message
Isabela is currently offline Isabela
Messages: 16
Registered: July 2009
Junior Member
I was using EPF 1.2.0.4 without problems.

Now with EPF 1.5 I checked out a new project with Subclipse, but in the
Authoring view the Method Plug-in of my project is not opening in the
Library View. (my method plug-in was created in the previous version of
EPF)
I already tried to 'Close Project' and 'Open Project' in the Navigator
View, but the Method Plug-in is not opening...

I am using the following versions:
EPF 1.5.0
Subclipse Plugin Site 1.4.3
Subversion 1.4.6

Thanks!
Re: EPF 1.5 with subclipse plugin [message #53273 is a reply to message #53217] Wed, 03 September 2008 16:19 Go to previous messageGo to next message
Eclipse User
Originally posted by: storaskar.xx.xxx.xxx

Have you upgraded your plugins to 1.5. If not, that could be the issue.
Checkout all your plugins in EPF 1.2.0.4, First upgrade to EPF 1.5, When
you start 1.5 with those plugins in your workspace, EPF should prompt you
to upgrade. Once upgrade successful, I think you will have to check in
those plugins again to subclipse. Let me know whether that does the trick.

Shilpa
Re: EPF 1.5 with subclipse plugin [message #53785 is a reply to message #53273] Thu, 02 October 2008 13:34 Go to previous message
Isabela is currently offline Isabela
Messages: 16
Registered: July 2009
Junior Member
I solved the problem changing the following lines of the file library.xmi:
(After that close and open the project again - and everything will work as
before)

In EPF version 1.2.0.4:
xmlns:xmi="http://www.omg.org/XMI"
xmlns:org.eclipse.epf.uma="http://www.eclipse.org/epf/uma/1.0.4/uma.ecore"
xmlns:epf="http://www.eclipse.org/epf" epf:version="1.2.0">


[Changed] In EPF version 1.5:
xmlns:xmi="http://www.omg.org/XMI"
xmlns:org.eclipse.epf.uma="http://www.eclipse.org/epf/uma/1.0.5/uma.ecore"
xmlns:epf="http://www.eclipse.org/epf" epf:version="1.5.0">
Re: EPF 1.5 with subclipse plugin [message #590369 is a reply to message #53217] Wed, 03 September 2008 16:19 Go to previous message
Shilpa Toraskar is currently offline Shilpa Toraskar
Messages: 102
Registered: July 2009
Senior Member
Have you upgraded your plugins to 1.5. If not, that could be the issue.
Checkout all your plugins in EPF 1.2.0.4, First upgrade to EPF 1.5, When
you start 1.5 with those plugins in your workspace, EPF should prompt you
to upgrade. Once upgrade successful, I think you will have to check in
those plugins again to subclipse. Let me know whether that does the trick.

Shilpa
Re: EPF 1.5 with subclipse plugin [message #590650 is a reply to message #53273] Thu, 02 October 2008 13:34 Go to previous message
Isabela is currently offline Isabela
Messages: 16
Registered: July 2009
Junior Member
I solved the problem changing the following lines of the file library.xmi:
(After that close and open the project again - and everything will work as
before)

In EPF version 1.2.0.4:
xmlns:xmi="http://www.omg.org/XMI"
xmlns:org.eclipse.epf.uma="http://www.eclipse.org/epf/uma/1.0.4/uma.ecore"
xmlns:epf="http://www.eclipse.org/epf" epf:version="1.2.0">


[Changed] In EPF version 1.5:
xmlns:xmi="http://www.omg.org/XMI"
xmlns:org.eclipse.epf.uma="http://www.eclipse.org/epf/uma/1.0.5/uma.ecore"
xmlns:epf="http://www.eclipse.org/epf" epf:version="1.5.0">
Previous Topic:How do you spell OpenUP?
Next Topic:Error on Task Rename
Goto Forum:
  


Current Time: Fri Oct 31 13:50:43 GMT 2014

Powered by FUDForum. Page generated in 0.01927 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software