Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Problems with UML2 diagrams
Problems with UML2 diagrams [message #53059] Tue, 07 February 2006 13:53 Go to next message
Eclipse User
Originally posted by: marcelogilman.yahoo.com.ar

I canĊ½t get the UML2 diagrams. I installed the requiered plugins and Agent
Controller. Any suggestion is welcome.
Thanks.
Re: Problems with UML2 diagrams [message #53084 is a reply to message #53059] Tue, 07 February 2006 15:27 Go to previous message
Eclipse User
Originally posted by: nmehrega.ca.ibm.com

You probably didn't set your profiling set properly:

In your profile launch configuration, Click on the profiling tab -> Click
on add to add a new profiling set -> Click on next -> Check Execution Time
Analysis under Time Analysis -> Select Execution Time Analysis -> Select
the 'Show execution flow graphical details' radio button -> Next -> Make
sure your filters are set properly -> Finish -> Select your newly created
profiling set -> Profile.

Right click on execution time analysis under your agent -> Open with one
of the sequence diagrams.

Navid Mehregani
Previous Topic:Classpath problem while profiling plug-in
Next Topic:Re: Agent Controller and Java 1.5/5.0
Goto Forum:
  


Current Time: Mon Sep 15 09:38:29 GMT 2014

Powered by FUDForum. Page generated in 0.01811 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software