Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » MOFScript » MOFScript called from Java API can only transform UML2 3.0.0?
MOFScript called from Java API can only transform UML2 3.0.0? [message #523804] Mon, 29 March 2010 08:57
yeliu is currently offline yeliu
Messages: 145
Registered: July 2009
Senior Member
Hello,
We've been trying to transform UML to other language and found that the TestAPI.java from the user guide can only transform transformation has uml:"http://www.eclipse.org/uml2/3.0.0/UML" as input metamodel, but not uml:"http://www.eclipse.org/uml2/2.1.0/UML" even though I included the uml2.uml_2.1.0.....jar in the classpath. Is this true.?Is it because of the parse used in the code? Thanks for any reply!


M
Previous Topic:transform uml2 2.1.0
Next Topic:output from java program
Goto Forum:
  


Current Time: Sun Aug 31 06:32:14 EDT 2014

Powered by FUDForum. Page generated in 0.01500 seconds