Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Is the infocenter supported on Firefox 3.5?
Is the infocenter supported on Firefox 3.5? [message #523340] Thu, 25 March 2010 20:05 Go to next message
robert ly is currently offline robert ly
Messages: 16
Registered: July 2009
Junior Member
I've noticed that the index's scrollbar and Next and Prev links do not appear properly on Firefox when viewing an Infocenter. If I resize the browser window at the bottom and move it up and down, I can see the scrollbars and Prev and Next buttons appear. When I let go and stop the resizing, they disappear. Anyone know if this is expected behavior?
Re: Is the infocenter supported on Firefox 3.5? [message #523909 is a reply to message #523340] Mon, 29 March 2010 15:22 Go to previous messageGo to next message
Chris Goldthorpe is currently offline Chris Goldthorpe
Messages: 815
Registered: July 2009
Senior Member
robert ly wrote on Thu, 25 March 2010 20:05
I've noticed that the index's scrollbar and Next and Prev links do not appear properly on Firefox when viewing an Infocenter. If I resize the browser window at the bottom and move it up and down, I can see the scrollbars and Prev and Next buttons appear. When I let go and stop the resizing, they disappear. Anyone know if this is expected behavior?


No it is not expected behavior, can you file a bug report?
Re: Is the infocenter supported on Firefox 3.5? [message #553873 is a reply to message #523909] Thu, 19 August 2010 05:20 Go to previous message
Hao Zhang is currently offline Hao Zhang
Messages: 4
Registered: August 2010
Junior Member
Hi Chris,

We have directly tested our application in FireFox 3.5.

So if user report related bugs, we will be directly ok to fix that.

And Robert, can you report a bug in bugzilla, and also attach your screen capture.

Many thanks!
Re: Is the infocenter supported on Firefox 3.5? [message #624392 is a reply to message #523909] Thu, 19 August 2010 05:20 Go to previous message
Hao Zhang is currently offline Hao Zhang
Messages: 4
Registered: August 2010
Junior Member
Hi Chris,

We have directly tested our application in FireFox 3.5.

So if user report related bugs, we will be directly ok to fix that.

And Robert, can you report a bug in bugzilla, and also attach your screen capture.

Many thanks!
Previous Topic:Defining a search scope using criteria
Next Topic:Accessing Infocenter from RCP-Help
Goto Forum:
  


Current Time: Fri Aug 22 00:12:48 EDT 2014

Powered by FUDForum. Page generated in 0.02627 seconds