Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Nebula » [CDateTime] Vista compatibility
[CDateTime] Vista compatibility [message #522928] Wed, 24 March 2010 14:39 Go to next message
Julien is currently offline Julien
Messages: 15
Registered: July 2009
Junior Member
Hello guys,

I'm having problems using CDateTime in a RCP application under Vista.
Main toolbar disappear when I select a Date by the calendar picker or an
hour by the discrete hour picker.
The same behavior have been discussed in the post
http://dev.eclipse.org/newslists/news.eclipse.platform/msg75 917.html
I have already seen the related post
http://dev.eclipse.org/newslists/news.eclipse.technology.neb ula/msg01655.html
So I tried the latest build downloaded from
http://www.eclipse.org/nebula/downloads.php but it didn't solve the problem.
I have nothing in the log file. The application is based on Eclipse 3.4.2.
I must be missing something,
Thanks for the help,

Julien
Re: [CDateTime] Vista compatibility [message #628995 is a reply to message #522928] Sat, 25 September 2010 16:58 Go to previous messageGo to next message
Liviu-Marian Negrila is currently offline Liviu-Marian Negrila
Messages: 53
Registered: July 2009
Member
By Main Toolbar you mean the Coolbar? (The one with the little
picture-buttons on it :) ) ?
'Cause this happens with the Helios and CVS-Head of CDateTime.

For the Menu (as in the &File, &Help text menus on the first line) it seems
to get repainted after the CDateTime Shell is destroyed... with the versions
mentioned above.




"Julien" <jdenet@sodifrance.fr> wrote in message
news:hod869$kgd$1@build.eclipse.org...
> Hello guys,
>
> I'm having problems using CDateTime in a RCP application under Vista.
> Main toolbar disappear when I select a Date by the calendar picker or an
> hour by the discrete hour picker.
> The same behavior have been discussed in the post
> http://dev.eclipse.org/newslists/news.eclipse.platform/msg75 917.html
> I have already seen the related post
> http://dev.eclipse.org/newslists/news.eclipse.technology.neb ula/msg01655.html
> So I tried the latest build downloaded from
> http://www.eclipse.org/nebula/downloads.php but it didn't solve the
> problem.
> I have nothing in the log file. The application is based on Eclipse 3.4.2.
> I must be missing something,
> Thanks for the help,
>
> Julien
Re: [CDateTime] Vista compatibility [message #632369 is a reply to message #522928] Tue, 12 October 2010 16:57 Go to previous messageGo to next message
Lowebb  is currently offline Lowebb
Messages: 3
Registered: October 2010
Junior Member
This is happening in Windows 7 as well.

Does anyone have a solution/workaround or anyway of resolving this? I'm pretty desperate, there is no stable DateTime pickers out there
Re: [CDateTime] Vista compatibility [message #633814 is a reply to message #632369] Tue, 19 October 2010 13:58 Go to previous message
Barry Dresdner is currently offline Barry Dresdner
Messages: 75
Registered: July 2009
Member
I am using Eclipse 3.6, and I am seeing the same problem under Windows 7. With Windows XP, it is fine. Any help here would be greatly appreciated.
Previous Topic:XViewer with Xtext/EMF/Databinding
Next Topic:News about Nebula
Goto Forum:
  


Current Time: Sat Oct 25 10:25:39 GMT 2014

Powered by FUDForum. Page generated in 0.06254 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software