Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Please help - problem with open resource dialog
Please help - problem with open resource dialog [message #52790] Wed, 26 March 2008 07:16 Go to next message
Eclipse UserFriend
Originally posted by: REVITALF.amdocs.com

Hi all,
I am totally desperate with this:
Whenever I open the open-resource window (ctrl+Shift+R) , I always get an
empty list of resources.
No working set is selected for filterring

I have tried everything: refreshing, reopening my projects...

BTW the open type dialog works just fine.
Does anyone know what can be done?

Thanks,
Revital.
Re: Please help - problem with open resource dialog [message #52817 is a reply to message #52790] Wed, 26 March 2008 12:19 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

Revital,

Please use the newcomer or platform newsgroup for technical questions.
This newsgroup is for asking questions about the operations of the
Eclipse foundation.


Revital Ferster wrote:
> Hi all,
> I am totally desperate with this:
> Whenever I open the open-resource window (ctrl+Shift+R) , I always get an
> empty list of resources.
> No working set is selected for filterring
>
> I have tried everything: refreshing, reopening my projects...
>
> BTW the open type dialog works just fine.
> Does anyone know what can be done?
>
> Thanks,
> Revital.
>
>
>
>
Re: Please help - problem with open resource dialog [message #53097 is a reply to message #52790] Wed, 02 April 2008 13:49 Go to previous messageGo to next message
Boris Bokowski is currently offline Boris BokowskiFriend
Messages: 272
Registered: July 2009
Senior Member
Please enter a bug against Eclipse Platform UI.

"Revital Ferster" <REVITALF@amdocs.com> wrote in message
news:fsct9b$ajg$1@build.eclipse.org...
> Hi all,
> I am totally desperate with this:
> Whenever I open the open-resource window (ctrl+Shift+R) , I always get an
> empty list of resources.
> No working set is selected for filterring
>
> I have tried everything: refreshing, reopening my projects...
>
> BTW the open type dialog works just fine.
> Does anyone know what can be done?
>
> Thanks,
> Revital.
>
>
>
Re: Please help - problem with open resource dialog [message #53123 is a reply to message #53097] Wed, 02 April 2008 13:56 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

This is a multi-part message in MIME format.
--------------030108080803060203040002
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

Boris,

Keep in mind that until you type the first character, it will be empty.
Even typing a * will leave it empty, though typing a ? will populate it
with everything. (Of course you know that, but does Revital?)


Boris Bokowski wrote:
> Please enter a bug against Eclipse Platform UI.
>
> "Revital Ferster" <REVITALF@amdocs.com> wrote in message
> news:fsct9b$ajg$1@build.eclipse.org...
>
>> Hi all,
>> I am totally desperate with this:
>> Whenever I open the open-resource window (ctrl+Shift+R) , I always get an
>> empty list of resources.
>> No working set is selected for filterring
>>
>> I have tried everything: refreshing, reopening my projects...
>>
>> BTW the open type dialog works just fine.
>> Does anyone know what can be done?
>>
>> Thanks,
>> Revital.
>>
>>
>>
>>
>
>
>


--------------030108080803060203040002
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Boris,<br>
<br>
Keep in mind that until you type the first character, it will be empty.
Even typing a * will leave it empty, though typing a ? will populate it
with everything.&nbsp; (Of course you know that, but does Revital?)<br>
<br>
<br>
Boris Bokowski wrote:
<blockquote cite="mid:ft02sn$vl2$1@build.eclipse.org" type="cite">
<pre wrap="">Please enter a bug against Eclipse Platform UI.

"Revital Ferster" <a class="moz-txt-link-rfc2396E" href="mailto:REVITALF@amdocs.com">&lt;REVITALF@amdocs.com&gt;</a> wrote in message
<a class="moz-txt-link-freetext" href="news:fsct9b$ajg$1@build.eclipse.org">news:fsct9b$ajg$1@build.eclipse.org</a>...
</pre>
<blockquote type="cite">
<pre wrap="">Hi all,
I am totally desperate with this:
Whenever I open the open-resource window (ctrl+Shift+R) , I always get an
empty list of resources.
No working set is selected for filterring

I have tried everything: refreshing, reopening my projects...

BTW the open type dialog works just fine.
Does anyone know what can be done?

Thanks,
Revital.



</pre>
</blockquote>
<pre wrap=""><!---->

</pre>
</blockquote>
<br>
</body>
</html>

--------------030108080803060203040002--
Re: Please help - problem with open resource dialog [message #55546 is a reply to message #52790] Tue, 05 August 2008 13:22 Go to previous message
Eclipse UserFriend
Originally posted by: ilia.my6sense.com

Hi!
I've had the same problem.
This may be a late answer, but it may help someone...
I've found that Open Resource is influenced indirectly also by Window
working set. So check in Window menu -> Working Sets that nothing is
selected.


Revital Ferster wrote:

> Hi all,
> I am totally desperate with this:
> Whenever I open the open-resource window (ctrl+Shift+R) , I always get an
> empty list of resources.
> No working set is selected for filterring

> I have tried everything: refreshing, reopening my projects...

> BTW the open type dialog works just fine.
> Does anyone know what can be done?

> Thanks,
> Revital.
Previous Topic:SWT for KDE / Qt?
Next Topic:RCP Webinar - Aug. 26
Goto Forum:
  


Current Time: Sun Dec 21 09:56:55 GMT 2014

Powered by FUDForum. Page generated in 0.02172 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software