Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Pulsar » CLDC 1.0 Emulators
CLDC 1.0 Emulators [message #522282] Mon, 22 March 2010 02:56
Chris Leong is currently offline Chris LeongFriend
Messages: 4
Registered: March 2010
Junior Member
Hi, I am trying to write a Java ME App that will maintain compatibility with CLDC 1.0. I tried changing the configuration in the application descriptor to CLDC 1.0, but it still lets me do things like floating point division.

Is there anyway to do this?

Thanks, Chris
Previous Topic:Launch configuration EclipseStarter
Next Topic:CLDC 1.0 Emulators
Goto Forum:
  


Current Time: Tue Dec 23 05:29:15 GMT 2014

Powered by FUDForum. Page generated in 0.13686 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software