Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » WSDL 2.0?(WSDL 2.0 creation within Eclipse)
WSDL 2.0? [message #520661] Sat, 13 March 2010 16:47 Go to next message
No real name is currently offline No real name
Messages: 1
Registered: March 2010
Junior Member
Hi,

I would like to know if it is possible to create WSDL 2.0 within Eclipse? What is the current version supported by WTP 3.1? If WSDL 2.0 is not supported, any plans to support it?

Thanks in advance,
Patrick.
Re: WSDL 2.0? [message #520919 is a reply to message #520661] Mon, 15 March 2010 09:58 Go to previous message
Valentin is currently offline Valentin
Messages: 36
Registered: July 2009
Member
Hi Patrick,

WTP 3.1 does not ship a WSDL 2.0 editor and currently there are no plans to
develop one.

Regards, Valentin

<tlse2004@yahoo.fr> wrote in message news:hnh158$sna$1@build.eclipse.org...
> Hi,
>
> I would like to know if it is possible to create WSDL 2.0 within Eclipse?
> What is the current version supported by WTP 3.1? If WSDL 2.0 is not
> supported, any plans to support it?
>
> Thanks in advance,
> Patrick.
Previous Topic:Deploy Path for tomcat - wtpwebapps
Next Topic:Correct way to override/enrich XML editor commands?
Goto Forum:
  


Current Time: Tue Jul 22 23:51:31 EDT 2014

Powered by FUDForum. Page generated in 0.03313 seconds