Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » e4 1.0M4: example psf still points to R0_9 and photo sample not compiling
e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #520308] Thu, 11 March 2010 21:26 Go to next message
Bernhard Merkle is currently offline Bernhard MerkleFriend
Messages: 88
Registered: July 2009
Member
Hi,

I installed e4 1.0M4 and generate the example project via menu.

however the psf still points to the 0.9 Release. is this intended ?
I think it should be tag 1_0M4, right ?

also please note that the photoapplication does not compile (at least
using 1.0M4 with the R0_9 version of the photo sample.

thanks,
Berni.

<?xml version="1.0" encoding="UTF-8"?>
<psf version="2.0">
<provider id="org.eclipse.team.cvs.core.cvsnature">
<project
reference=" 1.0,:pserver:dev.eclipse.org:/cvsroot/eclipse,e4/org.eclipse .e4.ui/examples/org.eclipse.e4.demo.contacts,org.eclipse.e4. demo.contacts,R0_9 "/>
<project
reference=" 1.0,:pserver:dev.eclipse.org:/cvsroot/eclipse,e4/org.eclipse .e4.ui/examples/org.eclipse.e4.demo.e4photo,org.eclipse.e4.d emo.e4photo,R0_9 "/>
</provider>
</psf>
Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #520347 is a reply to message #520308] Thu, 11 March 2010 23:14 Go to previous messageGo to next message
Lars Vogel is currently offline Lars VogelFriend
Messages: 1049
Registered: July 2009
Senior Member

Hi,

what does not compile in photo?

Cheers, Lars
--
http://www.vogella.de/ - Eclipse plugin and Eclipse RCP Tutorials
http://www.twitter.com/vogella - vogella on Twitter


On 11.03.2010 13:26, Bernhard Merkle wrote:
> Hi,
>
> I installed e4 1.0M4 and generate the example project via menu.
>
> however the psf still points to the 0.9 Release. is this intended ?
> I think it should be tag 1_0M4, right ?
>
> also please note that the photoapplication does not compile (at least
> using 1.0M4 with the R0_9 version of the photo sample.
>
> thanks,
> Berni.
>
> <?xml version="1.0" encoding="UTF-8"?>
> <psf version="2.0">
> <provider id="org.eclipse.team.cvs.core.cvsnature">
> <project
> reference=" 1.0,:pserver:dev.eclipse.org:/cvsroot/eclipse,e4/org.eclipse .e4.ui/examples/org.eclipse.e4.demo.contacts,org.eclipse.e4. demo.contacts,R0_9 "/>
>
> <project
> reference=" 1.0,:pserver:dev.eclipse.org:/cvsroot/eclipse,e4/org.eclipse .e4.ui/examples/org.eclipse.e4.demo.e4photo,org.eclipse.e4.d emo.e4photo,R0_9 "/>
>
> </provider>
> </psf>
>
Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #520375 is a reply to message #520347] Fri, 12 March 2010 07:21 Go to previous messageGo to next message
Bernhard Merkle is currently offline Bernhard MerkleFriend
Messages: 88
Registered: July 2009
Member
Lars Vogel wrote on Thu, 11 March 2010 18:14
Hi,

what does not compile in photo?
>


ExifTable.java

import org.eclipse.e4.core.services.events.IEventBroker;

@Inject
private IEventBroker eventBroker;


type seems to be moved or removed...

kind regards,
Berni.
Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #520556 is a reply to message #520308] Fri, 12 March 2010 19:19 Go to previous messageGo to next message
Paul Webster is currently offline Paul WebsterFriend
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Bernhard Merkle wrote:
> Hi,
>
> I installed e4 1.0M4 and generate the example project via menu.

Did you get the e4 1.0M4 SDK zip or did you install it on top of
something existing?

PW


--
Paul Webster
http://wiki.eclipse.org/Platform_Command_Framework
http://wiki.eclipse.org/Command_Core_Expressions
http://wiki.eclipse.org/Menu_Contributions
http://wiki.eclipse.org/Menus_Extension_Mapping
http://help.eclipse.org/galileo/index.jsp?topic=/org.eclipse .platform.doc.isv/guide/workbench.htm


Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #520558 is a reply to message #520556] Fri, 12 March 2010 19:27 Go to previous messageGo to next message
Bernhard Merkle is currently offline Bernhard MerkleFriend
Messages: 88
Registered: July 2009
Member
On 12.03.2010 20:19, Paul Webster wrote:
> Bernhard Merkle wrote:
>> Hi,
>>
>> I installed e4 1.0M4 and generate the example project via menu.
>
> Did you get the e4 1.0M4 SDK zip or did you install it on top of
> something existing?

i get the e4 1.0M4 SDK from the website, clean fresh install.
new workspace etc. so should be easy to reproduce.

Berni.
Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #520589 is a reply to message #520558] Fri, 12 March 2010 23:21 Go to previous message
Bernhard Merkle is currently offline Bernhard MerkleFriend
Messages: 88
Registered: July 2009
Member
okay, please ignore this post. my 1.0M4 installation was somehow
corrupted. after reinstall everything worked fine....

Berni.
Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #569927 is a reply to message #520308] Fri, 12 March 2010 04:03 Go to previous message
Lars Vogel is currently offline Lars VogelFriend
Messages: 1049
Registered: July 2009
Senior Member

Hi,

what does not compile in photo?

Cheers, Lars
--
http://www.vogella.de/ - Eclipse plugin and Eclipse RCP Tutorials
http://www.twitter.com/vogella - vogella on Twitter


On 11.03.2010 13:26, Bernhard Merkle wrote:
> Hi,
>
> I installed e4 1.0M4 and generate the example project via menu.
>
> however the psf still points to the 0.9 Release. is this intended ?
> I think it should be tag 1_0M4, right ?
>
> also please note that the photoapplication does not compile (at least
> using 1.0M4 with the R0_9 version of the photo sample.
>
> thanks,
> Berni.
>
> <?xml version="1.0" encoding="UTF-8"?>
> <psf version="2.0">
> <provider id="org.eclipse.team.cvs.core.cvsnature">
> <project
> reference=" 1.0,:pserver:dev.eclipse.org:/cvsroot/eclipse,e4/org.eclipse .e4.ui/examples/org.eclipse.e4.demo.contacts,org.eclipse.e4. demo.contacts,R0_9 "/>
>
> <project
> reference=" 1.0,:pserver:dev.eclipse.org:/cvsroot/eclipse,e4/org.eclipse .e4.ui/examples/org.eclipse.e4.demo.e4photo,org.eclipse.e4.d emo.e4photo,R0_9 "/>
>
> </provider>
> </psf>
>
Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #570012 is a reply to message #569927] Fri, 12 March 2010 07:21 Go to previous message
Bernhard Merkle is currently offline Bernhard MerkleFriend
Messages: 88
Registered: July 2009
Member
Lars Vogel wrote on Thu, 11 March 2010 18:14
> Hi,
>
> what does not compile in photo?
> >


ExifTable.java

import org.eclipse.e4.core.services.events.IEventBroker;

@Inject
private IEventBroker eventBroker;


type seems to be moved or removed...

kind regards,
Berni.
Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #570237 is a reply to message #520308] Fri, 12 March 2010 19:19 Go to previous message
Paul Webster is currently offline Paul WebsterFriend
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Bernhard Merkle wrote:
> Hi,
>
> I installed e4 1.0M4 and generate the example project via menu.

Did you get the e4 1.0M4 SDK zip or did you install it on top of
something existing?

PW


--
Paul Webster
http://wiki.eclipse.org/Platform_Command_Framework
http://wiki.eclipse.org/Command_Core_Expressions
http://wiki.eclipse.org/Menu_Contributions
http://wiki.eclipse.org/Menus_Extension_Mapping
http://help.eclipse.org/galileo/index.jsp?topic=/org.eclipse .platform.doc.isv/guide/workbench.htm


Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #570273 is a reply to message #520556] Fri, 12 March 2010 19:27 Go to previous message
Bernhard Merkle is currently offline Bernhard MerkleFriend
Messages: 88
Registered: July 2009
Member
On 12.03.2010 20:19, Paul Webster wrote:
> Bernhard Merkle wrote:
>> Hi,
>>
>> I installed e4 1.0M4 and generate the example project via menu.
>
> Did you get the e4 1.0M4 SDK zip or did you install it on top of
> something existing?

i get the e4 1.0M4 SDK from the website, clean fresh install.
new workspace etc. so should be easy to reproduce.

Berni.
Re: e4 1.0M4: example psf still points to R0_9 and photo sample not compiling [message #570393 is a reply to message #520558] Fri, 12 March 2010 23:21 Go to previous message
Bernhard Merkle is currently offline Bernhard MerkleFriend
Messages: 88
Registered: July 2009
Member
okay, please ignore this post. my 1.0M4 installation was somehow
corrupted. after reinstall everything worked fine....

Berni.
Previous Topic:XWT. How to set absolute (null) layout?
Next Topic:XWT and Form Layout - Problems ?
Goto Forum:
  


Current Time: Fri Nov 28 06:07:03 GMT 2014

Powered by FUDForum. Page generated in 0.17282 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software