Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » need WTP plugin for eclpse 3.4.1
need WTP plugin for eclpse 3.4.1 [message #517657] Mon, 01 March 2010 11:00 Go to next message
Sumant Kuchipudi is currently offline Sumant Kuchipudi
Messages: 1
Registered: March 2010
Junior Member
Hi, I'm new user to this forum.

We are currently running a web project in our local XP machine with Jboss developer studio (it does all plugins), now the management asked me to shift the development to eclipse 3.4.1(pure core) installed in X-windows system and opening this tool in windows XP through SSH tunnel. It doesn't have WTP facilities an its pure core tool. How can we install supported versions WTP in my eclipse and where do I need to download these?
Could someone help on this how to do?


Thanks,
Sumant

[Updated on: Mon, 01 March 2010 11:00]

Report message to a moderator

Re: need WTP plugin for eclpse 3.4.1 [message #518094 is a reply to message #517657] Tue, 02 March 2010 20:09 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2233
Registered: July 2009
Senior Member
On 3/1/2010 11:00 AM, Sumant Kuchipudi wrote:
> Hi, I'm new user to this forum.
> We are currently running a web project in our local XP machine with
> Jboss developer studio (it does all plugins), now the management asked
> me to shift the development to eclipse 3.4.1(pure core) installed in
> X-windows system and opening this tool in windows XP through SSH tunnel.
> It doesn't have WTP facilities an its pure core tool. How can we install
> supported versions WTP in my eclipse and where do I need to download
> these? Could someone help on this how to do?

The simplest thing to do is to download a Ganymede package from
http://eclipse.org/downloads/packages/release/ganymede/sr2 . The
"Eclipse IDE for Java EE Developers" contains Eclipse 3.4.2 and the
matching WTP version.

--
Nitin Dahyabhai
Eclipse WTP Source Editing
IBM Rational


---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:Application Server + Eclipse = Page cannot be found.
Next Topic:Tomcat server failing to start in ECLIPSE
Goto Forum:
  


Current Time: Wed Jul 23 06:00:47 EDT 2014

Powered by FUDForum. Page generated in 0.01869 seconds