Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Working Groups » Pulsar » Launch configuration EclipseStarter
icon8.gif  Launch configuration EclipseStarter [message #516709] Wed, 24 February 2010 16:28 Go to next message
skittle is currently offline skittle
Messages: 4
Registered: February 2010
Junior Member
Something happened to Eclipse Pulsar. I have a glitch that when I open Eclipse Run>Run I get a

"Launch configuration EclipseStarter references a non-existing project org.eclipse.ui.examples.multipageeditor"

also it says:
C:\eclipse-pulsar-galileo-SR1-win32\intro\sample.xml
(The system cannot find the path specified)
probally because it doesn't exist and don't know why it would even want to look for it.

I can open AVD if I go to it directly, but my program does not show up in the menu.

tried deleting eclipse and sdk files and reinstalling but it did not work.

new user

[Updated on: Wed, 24 February 2010 20:29]

Report message to a moderator

Re: Launch configuration EclipseStarter [message #639452 is a reply to message #516709] Tue, 16 November 2010 11:07 Go to previous messageGo to next message
Sydwell  is currently offline Sydwell
Messages: 1
Registered: November 2010
Junior Member
Hi skittle

I received the same message.

Using the win 64 bit version

Version: Helios Service Release 1
Build id: 20100917-0705

Did you resolve your issue
Re: Launch configuration EclipseStarter [message #639587 is a reply to message #639452] Tue, 16 November 2010 23:00 Go to previous message
skittle is currently offline skittle
Messages: 4
Registered: February 2010
Junior Member
It has been awhile, so I will try and remember. I believe I just unistalled everything, I mean everything, that had to do with eclipse, including the SDK and started from scratch. This seemed to work. I think it had something to do with the workspace folder. I'm new at this and not much of a geek yet, so I'm not able to give much detail. I really don't remember exactly what was causing the proplem. Hope this helps.
Previous Topic:Galileo- Pulsar: I'm confused
Next Topic:javax.microedition.pim.ContactList.read lack
Goto Forum:
  


Current Time: Fri Apr 25 02:51:44 EDT 2014

Powered by FUDForum. Page generated in 0.03743 seconds