Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Mantis 1.1 integration
Mantis 1.1 integration [message #52128] Mon, 07 July 2008 13:27 Go to next message
Eclipse User
Originally posted by: fkereki.gmail.com

I just installed Mylyn (including the Mantis connector) for Eclipse
Europa, and I got the following problem: when I try to connect to a Mantis
server, the "Server" field offers both Mantis 1.0a5 and 1.1.0, but in
"Additional Settings", only 1.0a5 if offered.

I cannot connect to Mantis.

What am I doing wrong?
Re: Mantis 1.1 integration [message #52375 is a reply to message #52128] Tue, 08 July 2008 11:15 Go to previous message
Eclipse User
Originally posted by: dcarver.starstandard.org

Federico Kereki wrote:
> I just installed Mylyn (including the Mantis connector) for Eclipse
> Europa, and I got the following problem: when I try to connect to a
> Mantis server, the "Server" field offers both Mantis 1.0a5 and 1.1.0,
> but in "Additional Settings", only 1.0a5 if offered.
>
> I cannot connect to Mantis.
>
> What am I doing wrong?
>
>

Best to ask on the Mylyn-Mantis forums at source forge. With that said,
I'm one of the maintainers of the connector.

It shouldn't matter which version of the connector you choose in the
Advanced settings, however it does matter in the Template. If you are
trying to connect to a Mantis Bug Tracker that is using 1.1.x or
greater, you need to tuse the template 1.1.0 template as it will setup
the url correctly.

You will also need your user name and password, annoymous access isn't
allowed.
Re: Mantis 1.1 integration [message #591024 is a reply to message #52128] Tue, 08 July 2008 11:15 Go to previous message
Eclipse User
Originally posted by: dcarver.starstandard.org

Federico Kereki wrote:
> I just installed Mylyn (including the Mantis connector) for Eclipse
> Europa, and I got the following problem: when I try to connect to a
> Mantis server, the "Server" field offers both Mantis 1.0a5 and 1.1.0,
> but in "Additional Settings", only 1.0a5 if offered.
>
> I cannot connect to Mantis.
>
> What am I doing wrong?
>
>

Best to ask on the Mylyn-Mantis forums at source forge. With that said,
I'm one of the maintainers of the connector.

It shouldn't matter which version of the connector you choose in the
Advanced settings, however it does matter in the Template. If you are
trying to connect to a Mantis Bug Tracker that is using 1.1.x or
greater, you need to tuse the template 1.1.0 template as it will setup
the url correctly.

You will also need your user name and password, annoymous access isn't
allowed.
Previous Topic:Hyperlinks between Tasks and Java code
Next Topic:Empty Java editors: anyone has this problem?
Goto Forum:
  


Current Time: Thu Jul 31 21:45:39 EDT 2014

Powered by FUDForum. Page generated in 0.01458 seconds