Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Using port 9090 in server.xml(80xx ports already in use)
Using port 9090 in server.xml [message #514786] Tue, 16 February 2010 11:10 Go to next message
Mimi Tam is currently offline Mimi Tam
Messages: 33
Registered: January 2010
Member
Hi,

I was starting Tomcat 6.0.18 from Eclipse. I could not start Tomcat using any port that starts with "80" (error: already in use) or "80". I finally started it using port 9090.

Why couldn't I start Tomcat with "80xx" as the port?
Can I just use port 9090?

Any ideas will be greatly appreciated.

Many Thanks...Mimi
Re: Using port 9090 in server.xml [message #514880 is a reply to message #514786] Tue, 16 February 2010 19:18 Go to previous message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1304
Registered: July 2009
Senior Member
Mimi Tam wrote:
> Hi,
>
> I was starting Tomcat 6.0.18 from Eclipse. I could not start Tomcat
> using any port that starts with "80" (error: already in use) or "80". I
> finally started it using port 9090.
>
> Why couldn't I start Tomcat with "80xx" as the port?
> Can I just use port 9090?
>
> Any ideas will be greatly appreciated.
>
> Many Thanks...Mimi

I have only seen the "already in use" message the port is actually in
use. What process is using the port and why it is still in use I can't
say. After a freshly booted system, are the "80xx" ports unavailable?

Cheers,
Larry
Previous Topic:XML editor performance inconsistency
Next Topic:JSP EL Support - why to invent the wheel again?
Goto Forum:
  


Current Time: Thu Jul 31 11:52:49 EDT 2014

Powered by FUDForum. Page generated in 0.02165 seconds