Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » application hangs while loading workbench - troubleshooting tips(looking for troubleshooting tips for an issue where the application hangs while loading workbench)
application hangs while loading workbench - troubleshooting tips [message #514214] Fri, 12 February 2010 20:54 Go to next message
Laurent Dubois is currently offline Laurent Dubois
Messages: 16
Registered: July 2009
Junior Member
I'm running into an issue where our RCP application is hanging while the workbench is loading - only way out is to kill the application process.
There is no .log file created or error that I can use to troubleshoot the problem.
Any tips on how to figure out what the issue is?

Thanks in advance
Re: application hangs while loading workbench - troubleshooting tips [message #514388 is a reply to message #514214] Mon, 15 February 2010 08:04 Go to previous message
Dani Megert is currently offline Dani Megert
Messages: 3801
Registered: July 2009
Senior Member
Laurent Dubois wrote:
> I'm running into an issue where our RCP application is hanging while
> the workbench is loading - only way out is to kill the application
> process.
> There is no .log file created or error that I can use to troubleshoot
> the problem.
> Any tips on how to figure out what the issue is?
See: http://wiki.eclipse.org/index.php/How_to_report_a_deadlock

Dani
>
> Thanks in advance
Previous Topic:Line-number separator line
Next Topic:Update menu item disabled in Outgoing mode
Goto Forum:
  


Current Time: Fri Oct 31 08:45:36 GMT 2014

Powered by FUDForum. Page generated in 0.01591 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software