Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Connecting to MS Team Foundation Server from eclipse, any free tool(Does exist any tool to connect to TFS from Eclipse for free?)
Connecting to MS Team Foundation Server from eclipse, any free tool [message #513179] Tue, 09 February 2010 09:27 Go to next message
Jes is currently offline JesFriend
Messages: 1
Registered: February 2010
Junior Member
Hi there,

I'd like to know if there is any tool to connect to TFS from Eclipse for free. I know the teamprise client, but I think it's very expensive, I need a cheaper or free option.

Thanks!

JB
Re: Connecting to MS Team Foundation Server from eclipse, any free tool [message #536353 is a reply to message #513179] Thu, 27 May 2010 18:18 Go to previous messageGo to next message
ashamray  is currently offline ashamray Friend
Messages: 1
Registered: May 2010
Junior Member
Hi Jes

There is an eclipse connector for tfs 2010:
Microsoft Visual Studio Team Explorer Everywhere 2010
Re: Connecting to MS Team Foundation Server from eclipse, any free tool [message #638163 is a reply to message #536353] Wed, 10 November 2010 09:24 Go to previous messageGo to next message
Data Fiddler is currently offline Data FiddlerFriend
Messages: 1
Registered: November 2010
Junior Member
In general,
Microsoft Visual Studio Team Explorer Everywhere 2010
is great, except the fact that on every restart of Eclipse I have to connect manually with a couple of clicks.

In VisualStudio, connection is done automatically behind the scenes.

Is there an option somewhere to configure Eclipse (the TFS plugin) to behave the same?
Re: Connecting to MS Team Foundation Server from eclipse, any free tool [message #689737 is a reply to message #638163] Tue, 28 June 2011 09:06 Go to previous message
Miko Norbert is currently offline Miko NorbertFriend
Messages: 1
Registered: June 2011
Junior Member
Hi!

I'm using the same Eclipse for TFS, and i have the same problem (after restarting i have to connect manually)

Finally did You solve the problem?
If yes pls tell me how, because it's driving me crazy!

Thx for all your time & help!
Previous Topic:Bash syntax coloring - Indigo
Next Topic:Installer of the designed application
Goto Forum:
  


Current Time: Thu Dec 18 16:32:47 GMT 2014

Powered by FUDForum. Page generated in 0.05061 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software