Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Fixed-In field missing from bugzilla 'bug editor'
Fixed-In field missing from bugzilla 'bug editor' [message #51844] Wed, 02 July 2008 23:59 Go to next message
Eclipse User
Originally posted by: joe.kauzlarich.expeditors.com

Hello, I am using Mylyn Connector:Bugzilla 3.0.0.v20080619-1900 and I am
connecting to Bugzilla 2.18.

When trying to submit from the Bugzilla form, I get a pop-up indicating:

"Form field fixed_in was not defined; this may indicate a bug in your
browser."

There is no field for 'fixed-in' in 'bug editor' although there is on the
web-based form. I should assume that since this is an old version of
Bugzilla, this would have been fixed long before release. What is the
reason for not having the 'fixed in' property on this form?

Thanks,

Joe K.
Ignore above email [message #51869 is a reply to message #51844] Thu, 03 July 2008 00:16 Go to previous message
Eclipse User
Originally posted by: joe.kauzlarich.expeditors.com

Our IS dept is using a customized Bugzilla with additional fields tacked in
Ignore above email [message #590788 is a reply to message #51844] Thu, 03 July 2008 00:16 Go to previous message
Eclipse User
Originally posted by: joe.kauzlarich.expeditors.com

Our IS dept is using a customized Bugzilla with additional fields tacked in
Previous Topic:Fixed-In field missing from bugzilla 'bug editor'
Next Topic:Unable to submit task to Bugzilla
Goto Forum:
  


Current Time: Tue Oct 21 12:24:58 GMT 2014

Powered by FUDForum. Page generated in 0.15786 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software