Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » unable to see jboss 5.1 in list
unable to see jboss 5.1 in list [message #512429] Fri, 05 February 2010 05:58
pankajjain15  is currently offline pankajjain15 Friend
Messages: 2
Registered: February 2010
Junior Member
hi ,

i am using eclipse galileo ,
I am developing a web application which needs jboss 5.1 but when i going to add it in eclipse , using new->server in server tab , it shows me only jboss 4.0,boss 4.2 and boss 5.0 . so how can i add jboss 5.1 in that list so i can execute my application

Thanks in advance
Re: unable to see jboss 5.1 in list [message #512471 is a reply to message #512429] Fri, 05 February 2010 04:14 Go to previous message
Wolfgang Knauf is currently offline Wolfgang KnaufFriend
Messages: 63
Registered: July 2009
Member
Hi,

WTP does not include a JBoss 5.1 server runtime. But this does not matter, as
the 5.0 server runtime also works for 5.1. The only difference is that the
WebBeans libraries of 5.1 are not included.

If you need WebBeans support, you might find a modified JBoss plugin here:
http://www.cs.hs-rm.de/~knauf/public/ (follow section "Installation").

Best regards

Wolfgang
Previous Topic:WTP TomCat integration. HTTP 404 Still once again
Next Topic:EL Syntax Error for no-args function
Goto Forum:
  


Current Time: Sat Nov 22 14:30:15 GMT 2014

Powered by FUDForum. Page generated in 0.01672 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software