Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » WTP 3.2 M5 Failure(WTP 3.2 M5 Failure)
WTP 3.2 M5 Failure [message #511836] Wed, 03 February 2010 08:12 Go to next message
Michael is currently offline MichaelFriend
Messages: 7
Registered: February 2010
Junior Member
Failure Procedure:

1) Download WTP 3.2 M5 and download Eclipse Galileo http://www.eclipse.org/downloads/download.php?file=/technolo gy/epp/downloads/release/galileo/SR1/eclipse-jee-galileo-SR1 -win32.zip

2) Extract the WTP package and copy it into the eclipse folder

3) Start Eclipse and press Start->New->Others->Web->Dynamic Web Project

Result:

The selected wizard could not be started.
Plug-in "org.eclipse.jst.servlet.ui" was unable to instantiate class "org.eclipse.jst.servlet.ui.project.facet.WebProjectWizard".
java.lang.NullPointerException


Using the Eclipse update for the installation ends with the same result


Any ideas how to solve this problem?

regards
Michael




Re: WTP 3.2 M5 Failure [message #511994 is a reply to message #511836] Wed, 03 February 2010 10:34 Go to previous message
David Williams is currently offline David WilliamsFriend
Messages: 176
Registered: July 2009
Senior Member
Michael wrote:

> Using the Eclipse update for the installation ends with the same result

Yeah, don't mix Galileo and Helios code. To use 3.2 M5, you should use
M5 versions of all WPT prereqs.
Previous Topic:Editing JSP requires Tomcat restart
Next Topic:How to disable built in wtp plugins in eclipse galelio?
Goto Forum:
  


Current Time: Fri Dec 19 04:05:54 GMT 2014

Powered by FUDForum. Page generated in 0.01638 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software