Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Bundle error in org.eclipse.e4.ui.widgets-rap(Checked out project from the sandbox, and MANIFEST.MF has an error)
Bundle error in org.eclipse.e4.ui.widgets-rap [message #511491] Mon, 01 February 2010 17:40
Igor Ganapolsky is currently offline Igor GanapolskyFriend
Messages: 39
Registered: July 2009
Location: New York
Member

I checked out e4.ui.widgets-rap from the CVS sandbox. MANIFEST.MF displays the following error:
Description Resource Path Location Type
Bundle 'org.eclipse.rap.rwt' cannot be resolved MANIFEST.MF /org.eclipse.e4.ui.widgets-rap/META-INF line 7 Plug-in Problem

Previous Topic:Eclipse crashes when cutting text in arbitrary editor
Next Topic:Select All in Project Explorer
Goto Forum:
  


Current Time: Fri May 26 17:03:33 GMT 2017

Powered by FUDForum. Page generated in 0.03067 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software