Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » Installing BPEL plugin
Installing BPEL plugin [message #4555] Fri, 12 May 2006 19:06 Go to next message
Eclipse UserFriend
Originally posted by: flinn.alum.mit.edu

I tried to use the Update Manager to load the BPEL plugin. I downloaded
Eclipse 3.2 and ran the update manager giving it the required URL listed
on the BPEL designer update site. When it started to install I got the
following error message - Requested operation cannot be performed because
it would invalidate the current configuration. See details for more
information.
Unable to retrieve remote reference
" http://download.eclipse.org/technology/bpel/update-site/feat ures/org.eclipse.jem_1.2.0.v20060227-S.jar".
[Server returned HTTP response code: "404 Not Found" for URL:
http://download.eclipse.org/technology/bpel/update-site/feat ures/org.eclipse.jem_1.2.0.v20060227-S.jar.]

and

Requested operation cannot be performed because it would invalidate the
current configuration. See details for more information.
Unable to retrieve remote reference
" http://download.eclipse.org/technology/bpel/update-site/feat ures/org.eclipse.jem_1.2.0.v20060227-S.jar".
[Server returned HTTP response code: "404 Not Found" for URL:
http://download.eclipse.org/technology/bpel/update-site/feat ures/org.eclipse.jem_1.2.0.v20060227-S.jar.]


What am I doing wrong?

thanks for any help

Don
Re: Installing BPEL plugin [message #4626 is a reply to message #4555] Sun, 14 May 2006 02:02 Go to previous messageGo to next message
James Moody is currently offline James MoodyFriend
Messages: 61
Registered: July 2009
Member
Don Flinn wrote:
> I tried to use the Update Manager to load the BPEL plugin. I downloaded
> Eclipse 3.2 and ran the update manager giving it the required URL listed
> on the BPEL designer update site. When it started to install I got the
> following error message - Requested operation cannot be performed
> because it would invalidate the current configuration. See details for
> more information.
> Unable to retrieve remote reference
> " http://download.eclipse.org/technology/bpel/update-site/feat ures/org.eclipse.jem_1.2.0.v20060227-S.jar".
> [Server returned HTTP response code: "404 Not Found" for URL:
> http://download.eclipse.org/technology/bpel/update-site/feat ures/org.eclipse.jem_1.2.0.v20060227-S.jar.]
>
>
> and
>
> Requested operation cannot be performed because it would invalidate the
> current configuration. See details for more information.
> Unable to retrieve remote reference
> " http://download.eclipse.org/technology/bpel/update-site/feat ures/org.eclipse.jem_1.2.0.v20060227-S.jar".
> [Server returned HTTP response code: "404 Not Found" for URL:
> http://download.eclipse.org/technology/bpel/update-site/feat ures/org.eclipse.jem_1.2.0.v20060227-S.jar.]
>
>
>
> What am I doing wrong?

Hmm - probably nothing. Michal, does one or more of the jar links need
to be updated?

james
Re: Installing BPEL plugin [message #4764 is a reply to message #4626] Wed, 24 May 2006 23:05 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: ronaldmridenour.yahoo.com

I used the update manager as well. The plugins downloaded, then during
installation I got the following message.

an exception occurred while downloading feature from
http://download.eclipse.org/.technology/bpel/update-site/fea tures/org.eclipse.wst.common_core.feature_1.0.100.v200602152 251--jXOWXVW2X.jar
Re: Installing BPEL plugin [message #5106 is a reply to message #4764] Fri, 23 June 2006 17:36 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: kroyce.ups.edu

I ran into the same problem and found out you must install eclipse
version 3.2RC7 first... I had to uninstall my existing eclipse version
prior to installing v3.2RC7.


Kevin
University of Puget Sound
www.ups.edu
-----Original Message-----
From: Ron Ridenour [mailto:ronaldmridenour@yahoo.com]
Posted At: Wednesday, May 24, 2006 4:06 PM
Posted To: eclipse.technology.bpel-designer
Conversation: Installing BPEL plugin
Subject: Re: Installing BPEL plugin

I used the update manager as well. The plugins downloaded, then during
installation I got the following message.

an exception occurred while downloading feature from
http://download.eclipse.org/.technology/bpel/update-site/fea tures/org.ec
lipse.wst.common_core.feature_1.0.100.v200602152251--jXOWXVW 2X.jar
Re: Installing BPEL plugin [message #5244 is a reply to message #5106] Fri, 23 June 2006 18:03 Go to previous message
Eclipse UserFriend
Originally posted by: kroyce.ups.edu

Hmmm... I just noticed how old this posting was. I hope you found your
answer before now.


Kevin Royce
University of Puget Sound
www.ups.edu

-----Original Message-----
From: Kevin [mailto:kroyce@ups.edu]
Posted At: Friday, June 23, 2006 10:37 AM
Posted To: eclipse.technology.bpel-designer
Conversation: Installing BPEL plugin
Subject: Re: Installing BPEL plugin


I ran into the same problem and found out you must install eclipse
version 3.2RC7 first... I had to uninstall my existing eclipse version
prior to installing v3.2RC7.


Kevin
University of Puget Sound
www.ups.edu
-----Original Message-----
From: Ron Ridenour [mailto:ronaldmridenour@yahoo.com]
Posted At: Wednesday, May 24, 2006 4:06 PM
Posted To: eclipse.technology.bpel-designer
Conversation: Installing BPEL plugin
Subject: Re: Installing BPEL plugin

I used the update manager as well. The plugins downloaded, then during
installation I got the following message.

an exception occurred while downloading feature from
http://download.eclipse.org/.technology/bpel/update-site/fea tures/org.ec
lipse.wst.common_core.feature_1.0.100.v200602152251--jXOWXVW 2X.jar
Previous Topic:General status update?
Next Topic:BPEL Designer Project
Goto Forum:
  


Current Time: Sat Nov 22 02:06:00 GMT 2014

Powered by FUDForum. Page generated in 0.08532 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software