Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » TPTP with Websphere 7(TPTP with Websphere 7 )
TPTP with Websphere 7 [message #510207] Tue, 26 January 2010 12:15 Go to next message
Palanivel Rajan B is currently offline Palanivel Rajan B
Messages: 1
Registered: January 2010
Junior Member
Has anyone tries tptp with websphere 7 ? I am trying to profile my application with tptp... i have made the required changes , and started the server.

The server startup up fine and i am able to connect to the agent from my eclipse. But the problem is,

* the application becomes extremely slow
* eclipse retrieves some info from the agent, but no data is displayed in eclipse tptp view. but eclipse status bar says "received and processing xxx bytes" ...

is this some know issue in eclipse tptp?? i also raised a PMR with IBM and they are saying that there is nothing wrong from websphere 7.
Re: TPTP with Websphere 7 [message #510459 is a reply to message #510207] Wed, 27 January 2010 10:11 Go to previous message
Eugene Chan is currently offline Eugene Chan
Messages: 287
Registered: July 2009
Senior Member
Hi,

Did you try configure the profile filter to targat the data collation on
your own package/class only?
You may also want to try configure the analysis detail to control the amont
of data collection. eg. set to compress data collection in Execution
Analysis, instead of data collection with graphical detail.

Eugene


"Palanivel Rajan B" <praveen12bnitt@gmail.com> wrote in message
news:hjn80e$6ka$1@build.eclipse.org...
> Has anyone tries tptp with websphere 7 ? I am trying to profile my
> application with tptp... i have made the required changes , and started
> the server.
>
> The server startup up fine and i am able to connect to the agent from my
> eclipse. But the problem is,
> * the application becomes extremely slow * eclipse retrieves some info
> from the agent, but no data is displayed in eclipse tptp view. but
> eclipse status bar says "received and processing xxx bytes" ...
>
> is this some know issue in eclipse tptp?? i also raised a PMR with IBM and
> they are saying that there is nothing wrong from websphere 7.
Previous Topic:"org.eclipse.test.coretestapplication" could not be found in the registry
Next Topic:"The JVMTI agent org.eclipse.tptp.jvmti is not available" for 64-bit Eclipse
Goto Forum:
  


Current Time: Wed Jul 30 17:15:19 EDT 2014

Powered by FUDForum. Page generated in 0.01858 seconds