Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EPF » couldn't find org.eclipse.epf.rcp.beacon(epf run)
couldn't find org.eclipse.epf.rcp.beacon [message #509644] Sat, 23 January 2010 22:56 Go to next message
efe can kalkandelen is currently offline efe can kalkandelenFriend
Messages: 2
Registered: January 2010
Junior Member
I am a newcomer and i need assitence about compiling source code of the epf.

i have done everything in the following written in the EPF Composer Development Guide: http://www.eclipse.org/epf/composer_dev_guide/dev_env.php

downloaded and extracted into the eclipse folder and also everything seems ok...
Eclipse SDK 3.3.2
EMF 2.3.2
GEF 3.3.2
GMF 2.0.2
EMFT OCL 1.1.2
EMFT Query 1.1.1
EMFT Transaction 1.1.2
EMFT Validation 1.1.1
UML2 2.1.1

I have checked out code from /cvsroot/technology/org.eclipse.epf/composer/1.5/

I have downloaded and extracted eclipse-RCP-3.3.2-delta-pack

After all this. i started eclipse and make run and debug settings which is written in the Run and debug settings
http://www.eclipse.org/epf/composer_dev_guide/run_debug.php

but in the run configurations dialog i couldnt find org.eclipse.epf.rcp.beacon in the run a product drop down box

Someone could assist me in this issue?
Re: couldn't find org.eclipse.epf.rcp.beacon [message #518121 is a reply to message #509644] Wed, 03 March 2010 07:43 Go to previous messageGo to next message
Gerhard Schneider is currently offline Gerhard SchneiderFriend
Messages: 17
Registered: October 2009
Junior Member
Well, I'm using the entry org.eclipse.epf.rcp.ui.composer, which is working.

However, I get some errors (please refer to my latest post) - did you get them, too?

Regards,
Gerhard
Re: couldn't find org.eclipse.epf.rcp.beacon [message #1717895 is a reply to message #509644] Thu, 17 December 2015 14:30 Go to previous message
Ismael Olea is currently offline Ismael OleaFriend
Messages: 8
Registered: April 2015
Junior Member
efe can kalkandelen wrote on Sat, 23 January 2010 22:56

but in the run configurations dialog i couldnt find org.eclipse.epf.rcp.beacon in the run a product drop down box

Someone could assist me in this issue?


Hi:

I'm having the same problem. Did you fix it?
Previous Topic:Obtain SPEM2 metamodel
Next Topic:epf.eclipse.org is not working
Goto Forum:
  


Current Time: Sun May 01 19:30:32 GMT 2016

Powered by FUDForum. Page generated in 0.01642 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software