Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Can't add extras p2 update site
Can't add extras p2 update site [message #51467] Tue, 01 July 2008 17:28 Go to next message
Eclipse User
Originally posted by: gnl.ballroomdancemusic.info

I'm re-building my eclipse environment for 3.4, and I find that p2
refuses to accept the URL for the extras site:

download.eclipse.org/tools/mylyn/update/extras

I click on OK, and nothing happens. No errors, nothing added.

Any ideas?

Thanks

George
Re: Can't add extras p2 update site [message #51495 is a reply to message #51467] Wed, 02 July 2008 02:25 Go to previous messageGo to next message
Eclipse User
Originally posted by: eclipse-news.rizzoweb.com

Note: I'm copying the eclipse.platform newsgroup to this thread. See my
comments below.

George Lindholm wrote:
> I'm re-building my eclipse environment for 3.4, and I find that p2
> refuses to accept the URL for the extras site:
>
> download.eclipse.org/tools/mylyn/update/extras
>
> I click on OK, and nothing happens. No errors, nothing added.
>
> Any ideas?

Click the Manage Sites button and you'll see that it was indeed added,
but not selected (checkbox is not checked). Once you select it, the site
will show up in the Available Software tab.
I consider this a bug in the Software Updates (p2) GUI, but haven't had
a chance yet to enter it (or search for an existing report). If you do
so, please post the bug number/link back here.

Eric
Re: Can't add extras p2 update site [message #51716 is a reply to message #51495] Wed, 02 July 2008 17:41 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
The corresponding P2 bug is here:

236077: [ui] Enable site when user attempt to add a disabled site
https://bugs.eclipse.org/bugs/show_bug.cgi?id=236077

It is scheduled for 3.4.1.

Steffen


Eric Rizzo wrote:

> Note: I'm copying the eclipse.platform newsgroup to this thread. See my
> comments below.
>
> George Lindholm wrote:
>> I'm re-building my eclipse environment for 3.4, and I find that p2
>> refuses to accept the URL for the extras site:
>>
>> download.eclipse.org/tools/mylyn/update/extras
>>
>> I click on OK, and nothing happens. No errors, nothing added.
>>
>> Any ideas?
>
> Click the Manage Sites button and you'll see that it was indeed added,
> but not selected (checkbox is not checked). Once you select it, the site
> will show up in the Available Software tab.
> I consider this a bug in the Software Updates (p2) GUI, but haven't had
> a chance yet to enter it (or search for an existing report). If you do
> so, please post the bug number/link back here.
>
> Eric
Re: Can't add extras p2 update site [message #52075 is a reply to message #51495] Thu, 03 July 2008 21:01 Go to previous message
Eclipse User
Originally posted by: eclipseng.arthorne.com

Eric Rizzo wrote:
> I consider this a bug in the Software Updates (p2) GUI, but haven't had
> a chance yet to enter it (or search for an existing report). If you do
> so, please post the bug number/link back here.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=236077
--
Re: Can't add extras p2 update site [message #590706 is a reply to message #51467] Wed, 02 July 2008 02:25 Go to previous message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2245
Registered: July 2009
Senior Member
Note: I'm copying the eclipse.platform newsgroup to this thread. See my
comments below.

George Lindholm wrote:
> I'm re-building my eclipse environment for 3.4, and I find that p2
> refuses to accept the URL for the extras site:
>
> download.eclipse.org/tools/mylyn/update/extras
>
> I click on OK, and nothing happens. No errors, nothing added.
>
> Any ideas?

Click the Manage Sites button and you'll see that it was indeed added,
but not selected (checkbox is not checked). Once you select it, the site
will show up in the Available Software tab.
I consider this a bug in the Software Updates (p2) GUI, but haven't had
a chance yet to enter it (or search for an existing report). If you do
so, please post the bug number/link back here.

Eric
Re: Can't add extras p2 update site [message #590716 is a reply to message #51495] Wed, 02 July 2008 17:41 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
The corresponding P2 bug is here:

236077: [ui] Enable site when user attempt to add a disabled site
https://bugs.eclipse.org/bugs/show_bug.cgi?id=236077

It is scheduled for 3.4.1.

Steffen


Eric Rizzo wrote:

> Note: I'm copying the eclipse.platform newsgroup to this thread. See my
> comments below.
>
> George Lindholm wrote:
>> I'm re-building my eclipse environment for 3.4, and I find that p2
>> refuses to accept the URL for the extras site:
>>
>> download.eclipse.org/tools/mylyn/update/extras
>>
>> I click on OK, and nothing happens. No errors, nothing added.
>>
>> Any ideas?
>
> Click the Manage Sites button and you'll see that it was indeed added,
> but not selected (checkbox is not checked). Once you select it, the site
> will show up in the Available Software tab.
> I consider this a bug in the Software Updates (p2) GUI, but haven't had
> a chance yet to enter it (or search for an existing report). If you do
> so, please post the bug number/link back here.
>
> Eric
Re: Can't add extras p2 update site [message #590883 is a reply to message #51495] Thu, 03 July 2008 21:01 Go to previous message
John Arthorne is currently offline John Arthorne
Messages: 174
Registered: July 2009
Senior Member
Eric Rizzo wrote:
> I consider this a bug in the Software Updates (p2) GUI, but haven't had
> a chance yet to enter it (or search for an existing report). If you do
> so, please post the bug number/link back here.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=236077
--
Previous Topic:Migrating from Sysdeo to WTP
Next Topic:Saving/filtering breakpoints with task's context
Goto Forum:
  


Current Time: Wed Sep 17 07:49:14 GMT 2014

Powered by FUDForum. Page generated in 0.02172 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software