Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Sugestion to update the help.
Sugestion to update the help. [message #508467] Mon, 18 January 2010 22:42 Go to next message
Eclipse User
Originally posted by: jccanova.gmail.com

Hi,

I just tested the TpTp to profile an "application" in tomcat and It seems (i
dont know if im right) that the serviceconfig.xml dont need to be altered
(eclipse 3.5 - sts - i just downloaded the sdk and thats ok..) .... for
standards distro (web-tools) is the same.

Stay my suggestion you guys pick some tester and professional document
writer to update the help after all a help really helps :).

I checked the following, Also...

it seems that this jar ... "t1core.jar" ,,,,is missing from 4.6.1 distro or
no .. who knows ....

Just a question, after i configure my workbench following the steps on help
my workbench froze during app-server startup in profile mode. I just
restarted the workbench and the profile worked fine...

For now i just tested the interaction diagram (UML2), and amazing really
works ....

regards and tks for the "help" (out dated but its better than nothing
:)).....,
Re: Sugestion to update the help. [message #508637 is a reply to message #508467] Tue, 19 January 2010 16:50 Go to previous message
Eugene Chan is currently offline Eugene Chan
Messages: 287
Registered: July 2009
Senior Member
Hi Jose,

Thanks a lot for you suggestion.
Would you please tell us (via a Bugzilla entry) which documentation you were
referring to that needs update?
TPTP tries its best to keep the documentation updated and sometimes we may
have just missed some materials.

Eugene

"Jose Carlos Canova" <jccanova@gmail.com> wrote in message
news:hj39ki$lr2$1@build.eclipse.org...
> Hi,
>
> I just tested the TpTp to profile an "application" in tomcat and It seems
> (i dont know if im right) that the serviceconfig.xml dont need to be
> altered (eclipse 3.5 - sts - i just downloaded the sdk and thats ok..)
> .... for standards distro (web-tools) is the same.
>
> Stay my suggestion you guys pick some tester and professional document
> writer to update the help after all a help really helps :).
>
> I checked the following, Also...
>
> it seems that this jar ... "t1core.jar" ,,,,is missing from 4.6.1 distro
> or no .. who knows ....
>
> Just a question, after i configure my workbench following the steps on
> help my workbench froze during app-server startup in profile mode. I just
> restarted the workbench and the profile worked fine...
>
> For now i just tested the interaction diagram (UML2), and amazing really
> works ....
>
> regards and tks for the "help" (out dated but its better than nothing
> :)).....,
>
>
>
>
>
>
>
>
>
>
Previous Topic:TPTP is looking for your input!
Next Topic:TPTP AGR newbi has some questions
Goto Forum:
  


Current Time: Tue Sep 16 07:33:44 GMT 2014

Powered by FUDForum. Page generated in 0.03553 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software