Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » problem installing wst
problem installing wst [message #506827] Sun, 10 January 2010 15:56 Go to next message
amishera  is currently offline amishera
Messages: 1
Registered: January 2010
Junior Member
Hi,

I have eclipse 3.2 installed in the lab. While installing ADT, I was required to install

org.eclipse.wst.see.core

so I tried to install it by choosing this remote site from eclipse IDE:

http://download.eclipse.org/webtools/updates/

But I am getting this error:

no features found on the selected site(s). Choose a different site or site category.

Now what to do?

Thanks.
Re: problem installing wst [message #510033 is a reply to message #506827] Tue, 26 January 2010 10:07 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2310
Registered: July 2009
Senior Member
That update site doesn't offer a version of WTP old enough for Eclipse 3.2. Eclipse 3.5.1 is the current release.

---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:what's this kind of breakpoints in JSP/JS
Next Topic:[SOLVED]Error when I create a Dynamic Web Project
Goto Forum:
  


Current Time: Sat Oct 25 14:35:04 GMT 2014

Powered by FUDForum. Page generated in 0.01549 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software