Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Unable to install Trac Connector. (Jan 7)
icon12.gif  Unable to install Trac Connector. (Jan 7) [message #506524] Thu, 07 January 2010 15:55 Go to next message
Larouche  is currently offline Larouche
Messages: 7
Registered: July 2009
Junior Member
I just downloaded Eclipse 3.5.1 (January 7).

I go to the Mylyn extras and select Jira + Trac.
http://download.eclipse.org/tools/mylyn/update/extras

Then:
Error
Thu Jan 07 15:46:40 EST 2010
Missing requirement: Mylyn Connector: Trac 3.3.1.v20091215-0000-e3x (org.eclipse.mylyn.trac_feature.feature.group 3.3.1.v20091215-0000-e3x) requires 'org.eclipse.mylyn_feature.feature.group [3.3.0.I20091013,4.0.0)' but it could not be found

My Myling feature.group is the one in Eclipse distribution:
3.2.2.v20090912-0400-e3x org.eclipse.mylyn_feature.feature.group

Any way to fix this? It seems that the Galileo update site dont have the 3.3.x version.

Thanks.

[Updated on: Fri, 08 January 2010 08:01]

Report message to a moderator

Re: Unable to install Trac Connector. (Jan 7) [message #506527 is a reply to message #506524] Thu, 07 January 2010 11:01 Go to previous messageGo to next message
Larouche  is currently offline Larouche
Messages: 7
Registered: July 2009
Junior Member
ok never mind me.

I just found i have to get the Weekly version.

Too bad the extra update site dont fit with the Release distribution of eclipse.
Re: Unable to install Trac Connector. (Jan 7) [message #509815 is a reply to message #506527] Mon, 25 January 2010 08:57 Go to previous messageGo to next message
Igor is currently offline Igor
Messages: 4
Registered: January 2010
Location: Kyiv
Junior Member

Hi. Have same problem. Could you please tell me how to fix it in details.
Re: Unable to install Trac Connector. (Jan 7) [message #509839 is a reply to message #506524] Mon, 25 January 2010 10:13 Go to previous messageGo to next message
Larouche  is currently offline Larouche
Messages: 7
Registered: July 2009
Junior Member
Sure,

You have to upgrade Mylyn.

Help -> Install New Software...

Add this update site: http://download.eclipse.org/tools/mylyn/update/weekly/e3.4

Select Each Mylyn components that have a double arrow (update icon)

Click Next, Finish.

Your Mylyn will be up to date with the "Extra" build.
Re: Unable to install Trac Connector. (Jan 7) [message #509953 is a reply to message #509839] Mon, 25 January 2010 16:28 Go to previous message
Igor is currently offline Igor
Messages: 4
Registered: January 2010
Location: Kyiv
Junior Member

Thank you Smile
Previous Topic:Re: Unable to install Trac Connector. (Jan 7)
Next Topic:Unable to install Trac Connector. (Jan 7)
Goto Forum:
  


Current Time: Fri Jul 25 18:15:37 EDT 2014

Powered by FUDForum. Page generated in 0.01735 seconds