Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » SVN Console not activeated?
SVN Console not activeated? [message #505661] Mon, 04 January 2010 09:47 Go to next message
David  Balažic is currently offline David BalažicFriend
Messages: 128
Registered: July 2009
Senior Member
I just started Eclipse, synced to SVN server, then updated a few changed files.

I noticed that nothing appeared in the Console view.

Then I opened a new SVN Console, but it was empty.

Only the SVN Update started afterwards actually showed lines in the console.

Is this a bug or feature?

I expected the first Update action to open the console and write there.

Regards,
David

[Updated on: Mon, 04 January 2010 09:47]

Report message to a moderator

Re: SVN Console not activeated? [message #506894 is a reply to message #505661] Mon, 11 January 2010 04:44 Go to previous messageGo to next message
Igor Burilo is currently offline Igor BuriloFriend
Messages: 435
Registered: July 2009
Senior Member
Hello David,

It's expected behaviour, please see
https://bugs.eclipse.org/bugs/show_bug.cgi?id=290797 If you want that SVN
Console will show automatically, you can change it in Subversive
preferences: Windows/Preferences/Team/SVN/Console in 'Show console
automatically' section.

>I just started Eclipse, synced to SVN server, the updated a few changed
>files.
>
> I noticed that nothing appeared in the Console view.
>
> Then I opened a new SVN Console, but it was empty.
>
> Only the SVN Update started afterwards actually showed lines in the
> console.
>
> Is this a bug or feature?
>
> I expected the first Update action to open the console and write there.
>
> Regards,
> David
Re: SVN Console not activeated? [message #507002 is a reply to message #505661] Mon, 11 January 2010 16:34 Go to previous messageGo to next message
David  Balažic is currently offline David BalažicFriend
Messages: 128
Registered: July 2009
Senior Member
I changed 'Show console automatically' from "Never" to "On warning or error" but it is still the same.

And it does not makes sense anyway. I need it for regular output, not (just) warnings and errors.
Re: SVN Console not activeated? [message #507112 is a reply to message #507002] Tue, 12 January 2010 08:51 Go to previous messageGo to next message
Igor Burilo is currently offline Igor BuriloFriend
Messages: 435
Registered: July 2009
Senior Member
Hello David,

Change it to "On output".

>I changed 'Show console automatically' from "Never" to "On warning or
>error" but it is still the same.
>
> And it does not makes sense anyway. I need it for regular output, not
> (just) warnings and errors.
Re: SVN Console not activeated? [message #507154 is a reply to message #507112] Tue, 12 January 2010 10:45 Go to previous messageGo to next message
David  Balažic is currently offline David BalažicFriend
Messages: 128
Registered: July 2009
Senior Member
Ah, I somehow overlooked that option.. Silly me.
Thanks.
deleteme [message #507177 is a reply to message #507002] Tue, 12 January 2010 11:35 Go to previous messageGo to next message
Tester  is currently offline Tester Friend
Messages: 10
Registered: January 2010
Junior Member
Sorry, was testing for bug 291441.
I don't see a way to delete my message.
Will notify the moderator.

[Updated on: Tue, 12 January 2010 07:01]

Report message to a moderator

deleteme [message #507178 is a reply to message #507154] Tue, 12 January 2010 11:40 Go to previous message
Tester  is currently offline Tester Friend
Messages: 10
Registered: January 2010
Junior Member
No Message Body

[Updated on: Tue, 12 January 2010 12:00]

Report message to a moderator

Previous Topic:how to add 'svn:ignore' to 'svn:ignore'
Next Topic:Cannot enter URL for new location
Goto Forum:
  


Current Time: Sun Nov 23 09:07:31 GMT 2014

Powered by FUDForum. Page generated in 0.05412 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software