Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Re: Workspaces, Eclipse Versions, and Plugins
Re: Workspaces, Eclipse Versions, and Plugins [message #505314] Tue, 29 December 2009 09:44
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 2411
Registered: July 2009
Senior Member
In the past, I've seen PDE get confused about dependency version
numbers, and removing then re-adding the dependencies seemed to get
things back to normal. Perhaps you ran into a similar transient issue. I
was never able to come up with a reproducible scenario to make it
happen, so I couldn't file a bug; if you can reproduce this, please
enter a bug.

I'm forwarding this to the PDE group (eclipse.platform.pde) where the
gurus might have more to say about it.

Eric


On 12/28/09 9:47 PM, Rick Charon wrote:
> I'm having some problem understanding how plugins are recognised. I have
> a few simple RCP projects that worked fine, then updated Eclipse, and
> loading the workspace they were in, the RCP projects wouldn't run. It
> seems the necessary plugin dependencies were gone. But, when I created a
> new workspace, and imported the same RCP projects, they worked again. My
> thought is this is some sort of meta-data issue(?). Sort of clueless
> about this, any help greatly appreciated!
Previous Topic:Cannot catch IResourceChangeEvent.PRE_DELETION in TextEditor
Next Topic:Status handling, Details message
Goto Forum:
  


Current Time: Sat Dec 20 20:22:15 GMT 2014

Powered by FUDForum. Page generated in 0.01519 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software