Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Visual Editor and Eclipse Java EE IDE for Web Developers.
Visual Editor and Eclipse Java EE IDE for Web Developers. [message #504959] Wed, 23 December 2009 14:28 Go to next message
Krzysiek  is currently offline Krzysiek
Messages: 5
Registered: December 2009
Junior Member
I hear that Visual Editor not work with Eclipse Java EE IDE for Web Developers. What I have to do if I want to do this?
Re: Visual Editor and Eclipse Java EE IDE for Web Developers. [message #504966 is a reply to message #504959] Wed, 23 December 2009 15:24 Go to previous messageGo to next message
David Kerber is currently offline David Kerber
Messages: 100
Registered: July 2009
Senior Member
In article <hgtqvh$u8c$1@build.eclipse.org>, kspacja@vp.pl says...
>
> I hear that Visual Editor not work with Eclipse Java EE IDE for Web Developers. What I have to do if I want to do this?

Where do you hear that? I have that combination installed, and it works
fine for me.

D
Re: Visual Editor and Eclipse Java EE IDE for Web Developers. [message #504969 is a reply to message #504959] Wed, 23 December 2009 20:49 Go to previous messageGo to next message
Krzysiek  is currently offline Krzysiek
Messages: 5
Registered: December 2009
Junior Member
I hear and try to install but I can't. Problem all the time... "Cannot complete request". And during generation details it's stop suddenly. One time it went on, but when I try install it throws errors all the time.
Re: Visual Editor and Eclipse Java EE IDE for Web Developers. [message #504981 is a reply to message #504969] Wed, 23 December 2009 19:10 Go to previous messageGo to next message
Yves YANG is currently offline Yves YANG
Messages: 687
Registered: July 2009
Senior Member
Have you tried to installed with only one option "Visual Editor All-in-One
SDK"" ?

yves
"Krzysiek" <kspacja@vp.pl> wrote in message
news:hgtvpq$352$1@build.eclipse.org...
>I hear and try to install but I can't. Problem all the time... "Cannot
>complete request". And during generation details it's stop suddenly. One
>time it went on, but when I try install it throws errors all the time.
Re: Visual Editor and Eclipse Java EE IDE for Web Developers. [message #505440 is a reply to message #504981] Wed, 30 December 2009 16:19 Go to previous messageGo to next message
Jerry Sturges is currently offline Jerry Sturges
Messages: 6
Registered: November 2009
Junior Member
I have also repeatedly attempted to install VE into a base Galileo J2EE package (SR1) without success. I just downloaded and installed the base package again. Then I attempted to install VE using Update Manager. My attempt was rewarded with the below error. Currently, the only Galileo package I have been able to install VE into is the base (Classic Package). There does not appear to be a way to install both the J2EE tools and VE into the same Galileo installation. This has been consistent since Galileo was released last summer. We'd appreciate someone on the team looking at this issue and getting a fix released soon.

Cannot complete the install because of a conflicting dependency.
Software being installed: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd (org.eclipse.jem.feature.group 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
Software currently installed: Eclipse IDE for Java EE Developers 1.2.1.20090918-0703 (epp.package.jee 1.2.1.20090918-0703)
Only one of the following can be installed at once:
Java EMF Model Utilities 2.0.200.R3_1_maintenance (org.eclipse.jem.util 2.0.200.R3_1_maintenance)
Java EMF Model Utilities 2.0.200.v200905140200 (org.eclipse.jem.util 2.0.200.v200905140200)
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.2.1.20090918-0703 (epp.package.jee 1.2.1.20090918-0703)
To: org.eclipse.epp.package.jee.feature.feature.group [1.2.1.20090918-0703]
Cannot satisfy dependency:
From: Java EE IDE Feature 1.2.1.20090918-0703 (org.eclipse.epp.package.jee.feature.feature.group 1.2.1.20090918-0703)
To: org.eclipse.wst.web_ui.feature.feature.group 0.0.0
Cannot satisfy dependency:
From: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd (org.eclipse.jem.feature.group 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
To: org.eclipse.jem.util [2.0.200.R3_1_maintenance]
Cannot satisfy dependency:
From: WST Common Core 3.1.1.v200908102300-7B77FZ3F7RZHIVI9QdN4PM (org.eclipse.wst.common_core.feature.feature.group 3.1.1.v200908102300-7B77FZ3F7RZHIVI9QdN4PM)
To: org.eclipse.jem.util [2.0.200.v200905140200]
Cannot satisfy dependency:
From: WST Web Core 3.1.1.v200908120400-7H77FDAAT7oGlfz0dFV3j0BgbCD7 (org.eclipse.wst.web_core.feature.feature.group 3.1.1.v200908120400-7H77FDAAT7oGlfz0dFV3j0BgbCD7)
To: org.eclipse.wst.common_core.feature.feature.group [3.1.1.v200908102300-7B77FZ3F7RZHIVI9QdN4PM]
Cannot satisfy dependency:
From: Eclipse Web Developer Tools 3.1.1.v200908120400-7R77FSpEVw2xXR0CtKvX6bG6a2qU (org.eclipse.wst.web_ui.feature.feature.group 3.1.1.v200908120400-7R77FSpEVw2xXR0CtKvX6bG6a2qU)
To: org.eclipse.wst.web_core.feature.feature.group [3.1.1.v200908120400-7H77FDAAT7oGlfz0dFV3j0BgbCD7]
Re: Visual Editor and Eclipse Java EE IDE for Web Developers. [message #505442 is a reply to message #504981] Wed, 30 December 2009 16:24 Go to previous messageGo to next message
Jerry Sturges is currently offline Jerry Sturges
Messages: 6
Registered: November 2009
Junior Member
I have also repeatedly attempted to install VE into a base Galileo J2EE package (SR1) without success. I just downloaded and installed the base package again. Then I attempted to install VE using Update Manager. My attempt was rewarded with the below error. Currently, the only Galileo package I have been able to install VE into is the base (Classic Package). There does not appear to be a way to install both the J2EE tools and VE into the same Galileo installation. This has been consistent since Galileo was released last summer. We'd appreciate someone on the team looking at this issue and getting a fix released soon.

Cannot complete the install because of a conflicting dependency.
Software being installed: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd (org.eclipse.jem.feature.group 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
Software currently installed: Eclipse IDE for Java EE Developers 1.2.1.20090918-0703 (epp.package.jee 1.2.1.20090918-0703)
Only one of the following can be installed at once:
Java EMF Model Utilities 2.0.200.R3_1_maintenance (org.eclipse.jem.util 2.0.200.R3_1_maintenance)
Java EMF Model Utilities 2.0.200.v200905140200 (org.eclipse.jem.util 2.0.200.v200905140200)
Cannot satisfy dependency:
From: Eclipse IDE for Java EE Developers 1.2.1.20090918-0703 (epp.package.jee 1.2.1.20090918-0703)
To: org.eclipse.epp.package.jee.feature.feature.group [1.2.1.20090918-0703]
Cannot satisfy dependency:
From: Java EE IDE Feature 1.2.1.20090918-0703 (org.eclipse.epp.package.jee.feature.feature.group 1.2.1.20090918-0703)
To: org.eclipse.wst.web_ui.feature.feature.group 0.0.0
Cannot satisfy dependency:
From: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd (org.eclipse.jem.feature.group 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
To: org.eclipse.jem.util [2.0.200.R3_1_maintenance]
Cannot satisfy dependency:
From: WST Common Core 3.1.1.v200908102300-7B77FZ3F7RZHIVI9QdN4PM (org.eclipse.wst.common_core.feature.feature.group 3.1.1.v200908102300-7B77FZ3F7RZHIVI9QdN4PM)
To: org.eclipse.jem.util [2.0.200.v200905140200]
Cannot satisfy dependency:
From: WST Web Core 3.1.1.v200908120400-7H77FDAAT7oGlfz0dFV3j0BgbCD7 (org.eclipse.wst.web_core.feature.feature.group 3.1.1.v200908120400-7H77FDAAT7oGlfz0dFV3j0BgbCD7)
To: org.eclipse.wst.common_core.feature.feature.group [3.1.1.v200908102300-7B77FZ3F7RZHIVI9QdN4PM]
Cannot satisfy dependency:
From: Eclipse Web Developer Tools 3.1.1.v200908120400-7R77FSpEVw2xXR0CtKvX6bG6a2qU (org.eclipse.wst.web_ui.feature.feature.group 3.1.1.v200908120400-7R77FSpEVw2xXR0CtKvX6bG6a2qU)
To: org.eclipse.wst.web_core.feature.feature.group [3.1.1.v200908120400-7H77FDAAT7oGlfz0dFV3j0BgbCD7]
Re: Visual Editor and Eclipse Java EE IDE for Web Developers. [message #525985 is a reply to message #505442] Thu, 08 April 2010 13:23 Go to previous messageGo to next message
Eric Bresie is currently offline Eric Bresie
Messages: 44
Registered: July 2009
Member
See https://bugs.eclipse.org/bugs/show_bug.cgi?id=301766

There seems to be a dependency conflict with EMF.

See also http://wiki.eclipse.org/VE/Update

[Updated on: Thu, 08 April 2010 13:24]

Report message to a moderator

Re: Visual Editor and Eclipse Java EE IDE for Web Developers. [message #618377 is a reply to message #505442] Thu, 08 April 2010 13:23 Go to previous message
Eric Bresie is currently offline Eric Bresie
Messages: 44
Registered: July 2009
Member
See https://bugs.eclipse.org/bugs/show_bug.cgi?id=301766

There seems to be a dependency conflict with EMF.
Previous Topic:Is project alive?
Next Topic:Re: VE plugin problem
Goto Forum:
  


Current Time: Wed Oct 22 03:28:49 GMT 2014

Powered by FUDForum. Page generated in 0.20138 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software