Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Unknown error: "xxx" is not applicable to the current configuration and will not be instal
Unknown error: "xxx" is not applicable to the current configuration and will not be instal [message #503128] Thu, 10 December 2009 20:14
maarten meijer is currently offline maarten meijer
Messages: 145
Registered: July 2009
Senior Member
I have created plugins for many years and created update sites that worked.
After updating my Mac JRE I get the following message:

"Eulumdat Tools" is not applicable to the current configuration and will
not be installed.

eclipse.buildId=M20090917-0800
java.version=1.6.0_17
java.vendor=Apple Inc.
BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=nl_NL
Framework arguments: -product org.eclipse.epp.package.rcp.product
-product org.eclipse.epp.package.rcp.product -keyring
/Users/maarten/.eclipse_keyring -showlocation
Command-line arguments: -os macosx -ws cocoa -arch x86_64 -product
org.eclipse.epp.package.rcp.product -data
/Users/maarten/Workspaces/workspace-eulumdattools -product
org.eclipse.epp.package.rcp.product -keyring
/Users/maarten/.eclipse_keyring -showlocation

I checked compiler options and reverted back to 1.5 for compiling, I
cleaned, I looked at JRE specified in MANIFEST.MF doesn't work.

Also earlier versions from update site don't install anymore.

Help would be appreciated...

Maarten Meijer
Previous Topic:add "Available Software Site"
Next Topic:Multi-locale support in extension registry - Why not enabled by default?
Goto Forum:
  


Current Time: Tue Sep 30 22:14:41 GMT 2014

Powered by FUDForum. Page generated in 0.02228 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software