Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Plugin Installation Errors(Plugin Install fails)
Plugin Installation Errors [message #503054] Thu, 10 December 2009 17:35 Go to next message
Eric Sterbenz is currently offline Eric Sterbenz
Messages: 2
Registered: December 2009
Junior Member
Attempting to install Subversive plugin to IBM RAD 7.5 on windows. This worked just fine for me a few weeks ago, but is now failing for other users with the following errors:

An error occurred while collecting items to be installed
No repository found containing: org.eclipse.team.svn/osgi.bundle/0.7.8.I20091023-1300
No repository found containing: org.eclipse.team.svn.core/osgi.bundle/0.7.8.I20091023-1300
No repository found containing: org.eclipse.team.svn.core.nl1/osgi.bundle/0.7.8.I20091023-13 00
No repository found containing: org.eclipse.team.svn.help/osgi.bundle/0.7.8.I20091023-1300
No repository found containing: org.eclipse.team.svn.nl1/osgi.bundle/0.7.8.I20091023-1300
No repository found containing: org.eclipse.team.svn.resource.ignore.rules.jdt/osgi.bundle/0 .7.8.I20091023-1300
No repository found containing: org.eclipse.team.svn.ui/osgi.bundle/0.7.8.I20091023-1300
No repository found containing: org.eclipse.team.svn.ui.nl1/osgi.bundle/0.7.8.I20091023-1300

Any help would be appreciated.
Re: Plugin Installation Errors [message #503455 is a reply to message #503054] Mon, 14 December 2009 04:58 Go to previous message
Igor Burilo is currently offline Igor Burilo
Messages: 435
Registered: July 2009
Senior Member
Hello Eric,

It's Update Manager (P2) related problem. Try to run Eclipse with clean
option: 'Eclipse -clean', it may help you. Also please try it again,
probably the problem disappeared.
As a workaround you can install Subversive from archived update site, here's
a link to latest build:
http://www.eclipse.org/downloads/download.php?file=/technolo gy/subversive/0.7/builds/Subversive-headless-incubation-0.7. 8.I20091023-1300.zip

> Attempting to install Subversive plugin to IBM RAD 7.5 on windows. This
> worked just fine for me a few weeks ago, but is now failing for other
> users with the following errors:
>
> An error occurred while collecting items to be installed
> No repository found containing:
> org.eclipse.team.svn/osgi.bundle/0.7.8.I20091023-1300
> No repository found containing:
> org.eclipse.team.svn.core/osgi.bundle/0.7.8.I20091023-1300
> No repository found containing:
> org.eclipse.team.svn.core.nl1/osgi.bundle/0.7.8.I20091023-13 00
> No repository found containing:
> org.eclipse.team.svn.help/osgi.bundle/0.7.8.I20091023-1300
> No repository found containing:
> org.eclipse.team.svn.nl1/osgi.bundle/0.7.8.I20091023-1300
> No repository found containing:
> org.eclipse.team.svn.resource.ignore.rules.jdt/osgi.bundle/0
> .7.8.I20091023-1300
> No repository found containing:
> org.eclipse.team.svn.ui/osgi.bundle/0.7.8.I20091023-1300
> No repository found containing:
> org.eclipse.team.svn.ui.nl1/osgi.bundle/0.7.8.I20091023-1300
>
> Any help would be appreciated.
Previous Topic:Installation abortion
Next Topic:Compare with base: edits not detected
Goto Forum:
  


Current Time: Thu Oct 23 21:30:19 GMT 2014

Powered by FUDForum. Page generated in 0.01679 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software