Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Codeigniter Framework Support(Codeigniter Framework Support)
icon8.gif  Codeigniter Framework Support [message #502624] Wed, 09 December 2009 08:27 Go to next message
Manjeet  is currently offline Manjeet Friend
Messages: 1
Registered: December 2009
Junior Member
Embarrassed
PDT do not support Codeigniter ppg Framework .
any one call tell any plug in for this or setting .
Re: Codeigniter Framework Support [message #506957 is a reply to message #502624] Mon, 11 January 2010 14:20 Go to previous messageGo to next message
Zdenek Machek is currently offline Zdenek MachekFriend
Messages: 12
Registered: July 2009
Junior Member
Check this http://codeigniter.com/forums/viewthread/115310/#583621 I don't think it's PDT problem.
Re: Codeigniter Framework Support [message #648127 is a reply to message #502624] Tue, 11 January 2011 11:09 Go to previous message
Alex  is currently offline Alex Friend
Messages: 1
Registered: January 2011
Junior Member
I work now in Codelobster PHP Edition.
It's very comfortable and free PHP, HTML, CSS, JavaScript editor.
The last version become Portable, that allows to install it on the flash drive
and use it on any computer
Want to mark the presence of PHP debugger, that make this editor valuable PHP IDE.

+it have special plugins for autocomplete and context help for
Drupal, Joomla, JQuery, Smarty, WordPress, Facebook, CakePHP and CodeIgniter.
http://www.codelobster.com
Previous Topic:Adding Tags to PHP Editor
Next Topic:Patch Fragment of or.eclipse.equinox.registry ignored in launch
Goto Forum:
  


Current Time: Thu Jul 20 21:08:53 GMT 2017

Powered by FUDForum. Page generated in 0.02649 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software