Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Problem to monitoring jonas
Problem to monitoring jonas [message #50830] Wed, 18 January 2006 15:01
montagner olivier is currently offline montagner olivierFriend
Messages: 2
Registered: July 2009
Junior Member
Hello,

I try to monitor my JOnAS server but when I start the monitoring, but I do
not get any data and the monitoring stop itselt.

my congif :
* JOnAS 4.6.6
* java version : 1.4.2_10
* eclipse Version: 3.1.1
* TPTP 4.1.0
* RA 4.1.0 linux 32
* debian

I have modified the jonas start script with -XrunpiAgent:server=enabled in
JVM.
I have set the PATH for RAagent.
I have enter the location of the JOnAS Application Server installation
with SetConfig.sh



I try different way :

I)====

(one the same machine)
1 - I run RAagent
2 - I run jonas
3 - one eclipse
profile -> statistical -> host : localhost 100002 -> agent : Jonas
apllication server
4 - eclipse put the message : No such agent

II)====
(one the same machine)
1 - I run jonas
2 - one eclipse
profile -> statistical -> host : local direct connection -> agent :
Jonas apllication server
5 - the agent was attached correctly
6 - I start monitoring
7 - after 6 or 20 second, the monitoring finishes
--> on the Agent Controle view there is the icon JonasAgent and ther is not
data to choose to display.


I don't know what to do.
Previous Topic:Datapools and
Next Topic:How to attach to tomcat
Goto Forum:
  


Current Time: Wed Nov 26 04:39:13 GMT 2014

Powered by FUDForum. Page generated in 0.01853 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software