Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » AM3 » [AM3] New AM3 version compatible with ATL 3.x is now available from the project's SVN HEAD
[AM3] New AM3 version compatible with ATL 3.x is now available from the project's SVN HEAD [message #501948] Fri, 04 December 2009 14:59 Go to next message
Hugo Bruneliere is currently offline Hugo BruneliereFriend
Messages: 616
Registered: July 2009
Senior Member
Hi all,

Just to let you know that the AM3 SVN HEAD now provides an AM3 version
compatible with ATL 3.x (however, the traceability features are still
currently not available due to current AMW compatibility issues).

So, for the people currently using the "ATLv3_0_Compatibility_dev"
branch, you should switch to the HEAD.

FYI, the previous version compatible with ATL 2.1 can still be obtained
from the "ATLv2_1_Compatibility" branch.

More information is available from
http://wiki.eclipse.org/AM3/How_Install_New_AM3_From_SVN

Best regards,

Hugo

--
-------------------------------------------------
Hugo Bruneliere - R&D Engineer
AtlanMod research team (INRIA & EMN) - Room B206
Ecole des Mines de Nantes
4, rue Alfred Kastler
44307 Nantes Cedex 3 - France
Office: +33 (0)2 51 85 82 21
EMail: hugo.bruneliere@inria.fr
-------------------------------------------------


------------------------------------------
Hugo Bruneliere - R&D Engineer
AtlanMod research team (Inria, EMN & LINA)
Ecole des Mines de Nantes
Nantes - France
------------------------------------------
Re: [AM3] New AM3 version compatible with ATL 3.x is now available from the project's SVN HEAD [message #543846 is a reply to message #501948] Wed, 30 June 2010 18:27 Go to previous messageGo to next message
wafaa is currently offline wafaaFriend
Messages: 163
Registered: January 2010
Location: Egypt
Senior Member
hi ,
first of all thanks for this new version but there is a problem in the documentation you point to
1- for the repository location, it was not written as a link out of the image, we then have to write it by hands which is no suitable

2- second , it shows it using svn but eclipse versioen 3.5 have svs and it has different structure than svn

so could you please give us the following information of AM3 check out
Host
Repository path
as required by svs
Re: [AM3] New AM3 version compatible with ATL 3.x is now available from the project's SVN HEAD [message #580058 is a reply to message #501948] Wed, 30 June 2010 18:27 Go to previous message
wafaa is currently offline wafaaFriend
Messages: 163
Registered: January 2010
Location: Egypt
Senior Member
hi ,
first of all thanks for this new version but there is a problem in the documentation you point to
1- for the repository location, it was not written as a link out of the image, we then have to write it by hands which is no suitable

2- second , it shows it using svn but eclipse versioen 3.5 have svs and it has different structure than svn

so could you please give us the following information of AM3 check out
Host
Repository path
as required by svs
Previous Topic:Re: problem on installing new am3
Next Topic:[KM3] Problems with meta-model extension
Goto Forum:
  


Current Time: Thu Dec 18 15:37:55 GMT 2014

Powered by FUDForum. Page generated in 0.02004 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software