Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Eclipse 3.5 dropins installation
Eclipse 3.5 dropins installation [message #501069] Mon, 30 November 2009 21:26 Go to next message
Marco is currently offline MarcoFriend
Messages: 15
Registered: July 2009
Junior Member
Hi all,
is there a way to get a "normal" VE version to install
it into dropins or extension location?

I don't want to use "Install New Software" option.

Here my config:
eclipse 3.5.1 classic
emf-runtime-2.5.0.zip
GEF-runtime-3.5.1.zip

Any help is very appreciated.

Greetings
Marco
Re: Eclipse 3.5 dropins installation [message #501447 is a reply to message #501069] Wed, 02 December 2009 11:45 Go to previous message
Yves YANG is currently offline Yves YANGFriend
Messages: 687
Registered: July 2009
Senior Member
You can download zip file for update and copy the plugins folder in your
eclipse dropins folder

Best regards
Yves YANG
"Marco" <marco_ke@web.de> wrote in message
news:hf1daa$vni$1@build.eclipse.org...
> Hi all,
> is there a way to get a "normal" VE version to install
> it into dropins or extension location?
>
> I don't want to use "Install New Software" option.
>
> Here my config:
> eclipse 3.5.1 classic
> emf-runtime-2.5.0.zip
> GEF-runtime-3.5.1.zip
>
> Any help is very appreciated.
>
> Greetings
> Marco
Previous Topic:VE and rigidarea/glue
Next Topic:Eclipse 3.5 dropins installation
Goto Forum:
  


Current Time: Mon Nov 24 20:29:22 GMT 2014

Powered by FUDForum. Page generated in 0.01753 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software