Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » SVN Drop down menu disabled(Can't create SVN repository)
SVN Drop down menu disabled [message #500192] Wed, 25 November 2009 10:19 Go to next message
eeijlar is currently offline eeijlarFriend
Messages: 5
Registered: November 2009
Junior Member
Hi,

I have installed Eclipse 3.5.1 on OpenSuse 11.2 with KDE 4.3.1. I have installed Subclipse 1.6.5. When I try and add a new Subversion repository to Eclipse the SVN repository drop down menu is disabled, I can't select anything. I have come at it several different ways and it's always the same. I can't type a URL into the 'Add a New SVN Repository' dialog.

Has anyone seen this?

/j
Re: SVN Drop down menu disabled [message #500203 is a reply to message #500192] Wed, 25 November 2009 11:14 Go to previous messageGo to next message
Jörg Thönnes is currently offline Jörg ThönnesFriend
Messages: 229
Registered: July 2009
Senior Member
Hi John,

this newsgroup relates to "Subversive" not "Subclipse" plugin so the chances are low that anybody
could help you here. Please check the relevant newsgroup.

Thanks, Jörg

On 11/25/09 11:19, John Lawlor wrote:
> Hi,
>
> I have installed Eclipse 3.5.1 on OpenSuse 11.2 with KDE 4.3.1. I have
> installed Subclipse 1.6.5. When I try and add a new Subversion
> repository to Eclipse the SVN repository drop down menu is disabled, I
> can't select anything. I have come at it several different ways and it's
> always the same. I can't type a URL into the 'Add a New SVN Repository'
> dialog.
>
> Has anyone seen this?
>
> /j
Re: SVN Drop down menu disabled [message #500204 is a reply to message #500192] Wed, 25 November 2009 11:17 Go to previous messageGo to next message
eeijlar is currently offline eeijlarFriend
Messages: 5
Registered: November 2009
Junior Member
Ok Jörg, will do that so, thanks very much.

/John
Re: SVN Drop down menu disabled [message #500222 is a reply to message #500204] Wed, 25 November 2009 12:38 Go to previous messageGo to next message
Jörg Thönnes is currently offline Jörg ThönnesFriend
Messages: 229
Registered: July 2009
Senior Member
On 11/25/09 12:17, John Lawlor wrote:
> Ok Jörg, will do that so, thanks very much.

Alternatively, you could also give Subversive a try.
We use it in our team for 18 months now and were never tempted to switch to Subclipse.

Cheers, Jörg
Re: SVN Drop down menu disabled [message #500442 is a reply to message #500192] Thu, 26 November 2009 08:39 Go to previous messageGo to next message
Igor Burilo is currently offline Igor BuriloFriend
Messages: 435
Registered: July 2009
Senior Member
Hello John,

Despite that you use Subclipse, it seems Subversive (and CVS too) also has
the same problem. Here's a link to corresponding bug:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=295685 where this problem is
discussed and in comment 4 Wilm proposes a workaround. This problem is still
under consideration and I'll think what we can do here.

> Hi,
>
> I have installed Eclipse 3.5.1 on OpenSuse 11.2 with KDE 4.3.1. I have
> installed Subclipse 1.6.5. When I try and add a new Subversion repository
> to Eclipse the SVN repository drop down menu is disabled, I can't select
> anything. I have come at it several different ways and it's always the
> same. I can't type a URL into the 'Add a New SVN Repository' dialog.
>
> Has anyone seen this?
>
> /j
Re: SVN Drop down menu disabled [message #500467 is a reply to message #500442] Thu, 26 November 2009 09:48 Go to previous message
eeijlar is currently offline eeijlarFriend
Messages: 5
Registered: November 2009
Junior Member
Igor Burilo wrote on Thu, 26 November 2009 03:39
Hello John,

Despite that you use Subclipse, it seems Subversive (and CVS too) also has
the same problem. Here's a link to corresponding bug:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=295685 where this problem is
discussed and in comment 4 Wilm proposes a workaround. This problem is still
under consideration and I'll think what we can do here.

> Hi,
>
> I have installed Eclipse 3.5.1 on OpenSuse 11.2 with KDE 4.3.1. I have
> installed Subclipse 1.6.5. When I try and add a new Subversion repository
> to Eclipse the SVN repository drop down menu is disabled, I can't select
> anything. I have come at it several different ways and it's always the
> same. I can't type a URL into the 'Add a New SVN Repository' dialog.
>
> Has anyone seen this?
>
> /j


Hi Igor

I got this to work, thanks to your link,. There is also workaround listed here (subclipse I know but same principle applies)

http://svn.haxx.se/subusers/archive-2009-11/0017.shtml

I got it to work by creating a workspace on shared drive in Windows with an older version of Eclipse and Subversion; then I opened the project from the shared worked in OpenSuse. It was forced then to load up the repositories created in Windows.

Thanks to everyone for their help!

John
Previous Topic:Subversive on 64-bit Windows JDK
Next Topic:Password problem with subversive
Goto Forum:
  


Current Time: Fri Dec 19 00:03:18 GMT 2014

Powered by FUDForum. Page generated in 0.03506 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software