Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OSEE » New Install with 0.8.3(Which server to use)
New Install with 0.8.3 [message #498068] Fri, 13 November 2009 23:14 Go to next message
Ray Joseph is currently offline Ray Joseph
Messages: 87
Registered: July 2009
Member
I am going to install 0.8.3 on Windows boxes with Postgres.

There are two application servers addressed on the download page. Both are called 0.8.3. There is one directly on the download page. The second is a link to the all-in-one page.

What is the difference? Which should I use?

There was an XML file that needed to be configured by the user. I this still required and where can I get some info on it?

Thanks,
Ray
Re: New Install with 0.8.3 [message #507278 is a reply to message #498068] Tue, 12 January 2010 12:56 Go to previous messageGo to next message
Mark D-B is currently offline Mark D-B
Messages: 188
Registered: July 2009
Senior Member
Hi Ray,

As is explaimed on the Wiki, it is not possible to bundle the PostgreSQL drivers on the Eclipse site.

Hence, the application server on http://osee.microdoc.com/node/2 is the one to use if you are using PostgreSQL for an "out of the box" system.

The configuration.xml file is only needed if you are running client/server on different machines or are using a non-standard postgresql setup. If you just want to try running OSEE on your own for trial purposes, you do not need a separate xml file.

Mark
Re: New Install with 0.8.3 [message #576210 is a reply to message #498068] Tue, 12 January 2010 12:56 Go to previous message
Mark D-B is currently offline Mark D-B
Messages: 188
Registered: July 2009
Senior Member
Hi Ray,

As is explaimed on the Wiki, it is not possible to bundle the PostgreSQL drivers on the Eclipse site.

Hence, the application server on http://osee.microdoc.com/node/2 is the one to use if you are using PostgreSQL for an "out of the box" system.

The configuration.xml file is only needed if you are running client/server on different machines or are using a non-standard postgresql setup. If you just want to try running OSEE on your own for trial purposes, you do not need a separate xml file.

Mark
Previous Topic:New Install with 0.8.3
Next Topic:ANSWERED: Keeping branches for merge to other projects/variants
Goto Forum:
  


Current Time: Sat Jul 26 11:27:13 EDT 2014

Powered by FUDForum. Page generated in 0.11168 seconds