Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Version compatibility of plugin
Version compatibility of plugin [message #495789] Fri, 06 November 2009 02:06 Go to next message
Rohan  is currently offline Rohan
Messages: 12
Registered: October 2009
Junior Member
I have developed a plugin in eclipse version 3.3.0 which gets deployed properly in 3.2.0 but however i am unable to get it working in 3.3.1 or higher. Can anyone please give a solution to this?
Re: Version compatibility of plugin [message #495936 is a reply to message #495789] Fri, 06 November 2009 12:40 Go to previous message
Paul Webster is currently offline Paul Webster
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Post the contents of your MANIFEST.MF file.

PW


Previous Topic:[Databinding] Observer for multi-selection from a list
Next Topic:IExecutableExtension data parameters
Goto Forum:
  


Current Time: Fri Aug 22 00:17:27 EDT 2014

Powered by FUDForum. Page generated in 0.10127 seconds