Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » Need help, my mtj1.0.1got view exception
Need help, my mtj1.0.1got view exception [message #495209] Wed, 04 November 2009 03:01 Go to next message
No real name is currently offline No real name
Messages: 2
Registered: November 2009
Junior Member
i uninstalled eclipseme and updated to mtj 1.0.1
but i got exception on welcome and outline in j2me perspective?
eclipse version is 3.5.1
is something wrong in my eclipse plugins or mtj 1.0.1 can't be compatibled with eclipse 3.5.1
Sad
need help...
thank all, thank earth, thank mars...
Re: Need help, my mtj1.0.1got view exception [message #496037 is a reply to message #495209] Sat, 07 November 2009 08:23 Go to previous message
Diego Madruga Sandin is currently offline Diego Madruga Sandin
Messages: 59
Registered: July 2009
Member
Hi,

MTJ 1.0.1 is fully compatible with Eclipse 3.5.1. This is probably a dependency issue or a dirty workspace.

You probably just need to create a new workspace. If the error persists, try to reinstall mtj on the new workspace.

--
Diego
Previous Topic:Need help, my mtj1.0.1got view exception
Next Topic:Proposed feautre: Export user defined symbols as separated .properties file
Goto Forum:
  


Current Time: Mon Jul 28 12:41:43 EDT 2014

Powered by FUDForum. Page generated in 0.02392 seconds