Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Re: Installing Visual Editor
Re: Installing Visual Editor [message #493353] Sun, 25 October 2009 06:31
Ed Merks is currently offline Ed Merks
Messages: 26152
Registered: July 2009
Senior Member
Solomon,

My sense was that VE didn't build against the Galileo level of JEM and
EMF. Best to ask about that on the VE newsgroup, which I've added to
the "to" list of the reply.


Solomon wrote:
> Ed,
>
> Thanks so much. I was doing something stupid and so didn't see that
> Install Software option. However, now when I try, I get the below
> message and I'm not sure what to do. Thanks so much again in advance!
>
> Cannot complete the install because of a conflicting dependency.
> Software being installed: Java EMF Model
> 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd
> (org.eclipse.jem.feature.group
> 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
> Software currently installed: Eclipse IDE for Java EE Developers
> 1.2.1.20090918-0703 (epp.package.jee 1.2.1.20090918-0703)
> Only one of the following can be installed at once: Java EMF Model
> Workbench Support 2.0.201.R3_1_maintenance (org.eclipse.jem.workbench
> 2.0.201.R3_1_maintenance)
> Java EMF Model Workbench Support 2.0.201.v200908271530
> (org.eclipse.jem.workbench 2.0.201.v200908271530)
> Cannot satisfy dependency:
> From: Eclipse IDE for Java EE Developers 1.2.1.20090918-0703
> (epp.package.jee 1.2.1.20090918-0703)
> To: org.eclipse.epp.package.jee.feature.feature.group
> [1.2.1.20090918-0703]
> Cannot satisfy dependency:
> From: Java EE IDE Feature 1.2.1.20090918-0703
> (org.eclipse.epp.package.jee.feature.feature.group 1.2.1.20090918-0703)
> To: org.eclipse.jst.web_ui.feature.feature.group 0.0.0
> Cannot satisfy dependency:
> From: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd
> (org.eclipse.jem.feature.group
> 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
> To: org.eclipse.jem.workbench [2.0.201.R3_1_maintenance]
> Cannot satisfy dependency:
> From: JST Web Core 3.1.1.v200908121609-7S7CFyvFIhIehVidwyfk0m
> (org.eclipse.jst.web_core.feature.feature.group
> 3.1.1.v200908121609-7S7CFyvFIhIehVidwyfk0m)
> To: org.eclipse.jem.workbench [2.0.201.v200908271530]
> Cannot satisfy dependency:
> From: JST Web UI 3.1.1.v200908121609-7E77FBfDlwYa_9sdy2q77doi14gl
> (org.eclipse.jst.web_ui.feature.feature.group
> 3.1.1.v200908121609-7E77FBfDlwYa_9sdy2q77doi14gl)
> To: org.eclipse.jst.web_core.feature.feature.group
> [3.1.1.v200908121609-7S7CFyvFIhIehVidwyfk0m]
>
Previous Topic:install Gallileo failed
Next Topic:Re: Installing Visual Editor
Goto Forum:
  


Current Time: Fri Oct 31 05:56:23 GMT 2014

Powered by FUDForum. Page generated in 0.27658 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software