Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » [eclipse bugzilla] which encoding to use ?
[eclipse bugzilla] which encoding to use ? [message #492647] Wed, 21 October 2009 08:36 Go to next message
Eclipse user is currently offline Eclipse user
Messages: 49
Registered: July 2009
Member
Hi, what is the good encoding for eclipse bugzilla ? In fact is there a
complete description of the settings to use for eclipse bugzilla from
mylyn ?
Re: [eclipse bugzilla] which encoding to use ? [message #492651 is a reply to message #492647] Wed, 21 October 2009 08:58 Go to previous messageGo to next message
Jörg Thönnes is currently offline Jörg Thönnes
Messages: 229
Registered: July 2009
Senior Member
Hi,

if you downloaded and installed one of the latest Eclipse bundles with Mylyn, the Eclipse Bugzilla
connector should already be setup ready to user. Just configure the connector in the view "Task
Repositories" replacing anonymous login by your login details.

No idea about any specific encoding.

Cheers, Jörg

On 10/21/09 10:36, Eclipse user wrote:
> Hi, what is the good encoding for eclipse bugzilla ? In fact is there a
> complete description of the settings to use for eclipse bugzilla from
> mylyn ?
Re: [eclipse bugzilla] which encoding to use ? [message #492652 is a reply to message #492651] Wed, 21 October 2009 09:09 Go to previous message
Eclipse user is currently offline Eclipse user
Messages: 49
Registered: July 2009
Member
Le 21/10/2009 10:58, Jörg Thönnes a écrit :
> Hi,
>
> if you downloaded and installed one of the latest Eclipse bundles with Mylyn, the Eclipse Bugzilla
> connector should already be setup ready to user. Just configure the connector in the view "Task
> Repositories" replacing anonymous login by your login details.
>
> No idea about any specific encoding.

Thanks, by default it was "ISO-8859-1" and the same in Firefox page
information.
Re: [eclipse bugzilla] which encoding to use ? [message #599775 is a reply to message #492647] Wed, 21 October 2009 08:58 Go to previous message
Jörg Thönnes is currently offline Jörg Thönnes
Messages: 229
Registered: July 2009
Senior Member
Hi,

if you downloaded and installed one of the latest Eclipse bundles with Mylyn, the Eclipse Bugzilla
connector should already be setup ready to user. Just configure the connector in the view "Task
Repositories" replacing anonymous login by your login details.

No idea about any specific encoding.

Cheers, Jörg

On 10/21/09 10:36, Eclipse user wrote:
> Hi, what is the good encoding for eclipse bugzilla ? In fact is there a
> complete description of the settings to use for eclipse bugzilla from
> mylyn ?
Re: [eclipse bugzilla] which encoding to use ? [message #599785 is a reply to message #492651] Wed, 21 October 2009 09:09 Go to previous message
Eclipse user is currently offline Eclipse user
Messages: 49
Registered: July 2009
Member
Le 21/10/2009 10:58, Jörg Thönnes a écrit :
> Hi,
>
> if you downloaded and installed one of the latest Eclipse bundles with Mylyn, the Eclipse Bugzilla
> connector should already be setup ready to user. Just configure the connector in the view "Task
> Repositories" replacing anonymous login by your login details.
>
> No idea about any specific encoding.

Thanks, by default it was "ISO-8859-1" and the same in Firefox page
information.
Previous Topic:[eclipse bugzilla] which encoding to use ?
Next Topic:Links in stacktraces in tickets randomly pick project to get file from
Goto Forum:
  


Current Time: Tue Sep 23 06:30:15 GMT 2014

Powered by FUDForum. Page generated in 0.03657 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software