Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » [Eclipse Bugzilla] mid-air collision
[Eclipse Bugzilla] mid-air collision [message #489918] Tue, 06 October 2009 13:41 Go to next message
Stefan Winkler is currently offline Stefan WinklerFriend
Messages: 277
Registered: July 2009
Location: Germany
Senior Member
Hi,

maybe it's an FAQ or maybe this is the wrong forum, in either case
please excuse.

I guess since the Bugzilla upgrade on bugs.eclipse.org, I am
experiencing repository failures when submitting changes to a bug with
Mylyn.
When I open the detail window for the error, I see the "mid-air
collision" HTML page. Even though I try re-syncing and re-submitting, I
still get the same error.
Maybe it has something to do with the bug's flags (e.g. we use helios+
and review? in the EMF-CDO project).

I am currently on Eclipse 3.6M2 with Mylyn 3.2.2 (v20090912-04).

Is this a bug or did I misconfigure something?

Cheers,
Stefan
Re: [Eclipse Bugzilla] mid-air collision [message #490113 is a reply to message #489918] Wed, 07 October 2009 12:10 Go to previous message
Stefan Winkler is currently offline Stefan WinklerFriend
Messages: 277
Registered: July 2009
Location: Germany
Senior Member
Hi again,

for those running into the same issue: DO NOT change the timezone
setting in your Bugzilla account preferences.
See *Bug 289015* <show_bug.cgi?id=289015> - [upstream] changing
timezones results in mid-air collisions
(https://bugs.eclipse.org/bugs/show_bug.cgi?id=289015)

Resetting timezone to "server default" resolves the issue.

Cheers,
Stefan

Stefan Winkler schrieb:
> Hi,
>
> maybe it's an FAQ or maybe this is the wrong forum, in either case
> please excuse.
>
> I guess since the Bugzilla upgrade on bugs.eclipse.org, I am
> experiencing repository failures when submitting changes to a bug with
> Mylyn.
> When I open the detail window for the error, I see the "mid-air
> collision" HTML page. Even though I try re-syncing and re-submitting, I
> still get the same error.
> Maybe it has something to do with the bug's flags (e.g. we use helios+
> and review? in the EMF-CDO project).
>
> I am currently on Eclipse 3.6M2 with Mylyn 3.2.2 (v20090912-04).
>
> Is this a bug or did I misconfigure something?
>
> Cheers,
> Stefan
>
Re: [Eclipse Bugzilla] mid-air collision [message #599493 is a reply to message #489918] Wed, 07 October 2009 12:10 Go to previous message
Stefan Winkler is currently offline Stefan WinklerFriend
Messages: 277
Registered: July 2009
Location: Germany
Senior Member
Hi again,

for those running into the same issue: DO NOT change the timezone
setting in your Bugzilla account preferences.
See *Bug 289015* <show_bug.cgi?id=289015> - [upstream] changing
timezones results in mid-air collisions
(https://bugs.eclipse.org/bugs/show_bug.cgi?id=289015)

Resetting timezone to "server default" resolves the issue.

Cheers,
Stefan

Stefan Winkler schrieb:
> Hi,
>
> maybe it's an FAQ or maybe this is the wrong forum, in either case
> please excuse.
>
> I guess since the Bugzilla upgrade on bugs.eclipse.org, I am
> experiencing repository failures when submitting changes to a bug with
> Mylyn.
> When I open the detail window for the error, I see the "mid-air
> collision" HTML page. Even though I try re-syncing and re-submitting, I
> still get the same error.
> Maybe it has something to do with the bug's flags (e.g. we use helios+
> and review? in the EMF-CDO project).
>
> I am currently on Eclipse 3.6M2 with Mylyn 3.2.2 (v20090912-04).
>
> Is this a bug or did I misconfigure something?
>
> Cheers,
> Stefan
>
Previous Topic:Source jars are incomplete for Mylyn 3.2.2 Release
Next Topic:Automatic changesets aren't, well, doing anything
Goto Forum:
  


Current Time: Fri Nov 21 18:16:26 GMT 2014

Powered by FUDForum. Page generated in 0.01932 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software